Jump to content

Apache SpamAssassin parou de "pontuar os e-mails"


Recommended Posts

Olá Amigos, primeiramente eu peço desculpas se estou postando isso no lugar errado...

Como muitos eu estou me aventurando em administrar uma vps sozinho depois de muitos anos só de revenda. e como todos estou encontrando mil problemas, a grande maioria até hoje eu consegui resolver através de ajuda daqui, diga-se de passagem sou eternamente grato !

Pois bem, depois de procurar MUITOOOOOOO... não encontrei nada parecido na internet e nem aqui no portal então resolvi publicar finalmente meu primeiro post.

Do nada 2 coisas muito estranhas aconteceram quando realizei a atualização do Cpanel pela última vez

1º- a opção do Exim: Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server. pulou para (ON - Def) sendo que sempre utilizei esta opção em (Off).   até ai tudo beleza.... o problema que no exato momento que eu mudei essa opção para (ON) o Apache SpamAssassin parou de pontuar os e-mails.

Já tentei resetar e configurar "basicamente do zero", já tentei ativar esta opção novamente, já mudei um monte de coisa um punhado de vezes e nada ! Sinceramente estou meio sem rumo, pois sou novato nessa jornada, em outros VPs tudo está aparentemente igual, e só nesse está com esse problema.

problema.jpg.11825eff7fe6ca383156bca5404d788a.jpg

Conforme a imagem a cima mostra a pontuação de todos os e-mails de todas as contas simplesmente sumiram, quando não aparece um "Zero"....  isso aconteceu depois de atualizar o Cpanel para v88.0.12 e desativar a opção citada a cima.

Será que alguém tem uma luz ?

Des de já muito obrigado !

 

Link to post
Share on other sites
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

RESOLVIDO: Depois de muita dor de cabeça e vários caminhos percorridos graças a Deus resolvi o problema ? Vou postar aqui a solução pois como ninguém postou pode ser que eu acabe ajudando al

Posted Images

Atualizando:

Até agora tentei de tudo que se pode imaginar "dentro do meu pequenino conhecimento" , estou realmente achando que este é um dos problemas mais "chatos que eu já tive"  - tendo em vista que esse whm está em uma VPS da HG, e já é o 4 Tiket que o pessoal fecha e não resolve também ????

Já estou pensando em reinstalar o WHM do zero e copiar tudo Oo

Link to post
Share on other sites

RESOLVIDO:

Depois de muita dor de cabeça e vários caminhos percorridos graças a Deus resolvi o problema ?

Vou postar aqui a solução pois como ninguém postou pode ser que eu acabe ajudando alguém:

 

1º forcei a parada de todos os serviços ligados ao Cpane por precaução e desinstalei o "spamassassin e as dependências":
#apt-get purge --auto-remove spamassassin

2º Instalei novamente
# apt-get install spamassassin

3º Configurei novamente meu local.cf manualmente mesmo... (etapa que depois o Cpanel muda)

4º Realizei Backup do Exim de outro VPS que estava funcionando ok e restaurei no whm

5º iniciei o serviço manualmente:
# service spamd start

6º Coloquei o assassin no boot
# chkconfig spamd --level 35 on

7º Coloquei o assassin no boot
# chkconfig spamd --level 35 on

8º Por fim executei:
# ggrep -R score /var/lib/spamassassin/* | less grep -R score /var/lib/spamassassin/* | less

 

Conclusão.... tudo funcionando novamente como deveria ! ! ! !  Eu sei que tudo isso deve ser Café com Leite pra todos aqui, mais para um cara como eu que estou a 2 meses longe de Revendas e só diretamente com VPS, ou seja administração total minha, "Kbaço de tudo". foi um sufoco danado chegar aqui.

OBS: eu sempre me dei muito bem com o Spamassassin, eu vejo uma infinidade de gente aqui que sempre fala mal dele, mais eu uso as RBL bunitinho e pra mim tem sido muito eficiente ! ?

Com certeza deveria ter formas mais fáceis de fazer tudo acontecer, mais quebrando a cabeça daqui e dalí só consegui assim. abç a todos.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...