Jump to content

WHMCS não envia notificações via SMTP


Recommended Posts

Olá, bom dia todos!

Prezados, estou com o seguinte problema. Atualmente tenho uma VPS na DigitalOcean com o DirectAdmin instalado no Centos 7.6 x64 com uma nova instalação do WHMCS instalado nele. Criei uma conta na SendinBlue para enviar as notificações de e-mail do whmcs, mas acontece que sempre que vou testar criando uma nova conta e enviando o email de verificação, apresenta o seguinte erro.

Email Sending Failed - SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting (Subject: Confirm Your Registration)

Alguém com mais experiencia pode me ajudar?

Obs: Já cheguei a reinstalar o DirectAdmin 2 vezes, mas mesmo assim a mesma mensagem de erro continua.

 

Agradeço quem ajudar.

Link to post
Share on other sites

  • Replies 16
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Se não me engano a porta de e-mail na DigitalOcean é bloqueada para proteger de SPAM, já que o VPS tem liberação automatica. Você precisa entrar em contato com eles pedindo a liberação da porta. 

Você já testou esses dados do SMTP no seu computador? Se não testou, teste. Caso funcione, você sabe que não tem nenhum problema com o serviço e que o problema se encontra no VPS. Enviado de meu SM

Cara, faz um teste bem besta mas que já aconteceu comigo. Desativa o Firewall e faz um teste. Uma vez tive um problema assim, nada resolvia rs..  

Posted Images

2 minutos atrás, Thiago Sabaia disse:

Se não me engano a porta de e-mail na DigitalOcean é bloqueada para proteger de SPAM, já que o VPS tem liberação automatica. Você precisa entrar em contato com eles pedindo a liberação da porta. 

Eu até mandei um Ticket perguntando sobre isso. Elas falaram que a porta 25 e bloqueada, mas a porta 587 que e por onde eu configurei o smtp da sendinblue e liberada. Sabe dizer se eu preciso alterar algo sobre isso? 

Link to post
Share on other sites
Eu até mandei um Ticket perguntando sobre isso. Elas falaram que a porta 25 e bloqueada, mas a porta 587 que e por onde eu configurei o smtp da sendinblue e liberada. Sabe dizer se eu preciso alterar algo sobre isso? 
Você já testou esses dados do SMTP no seu computador? Se não testou, teste.

Caso funcione, você sabe que não tem nenhum problema com o serviço e que o problema se encontra no VPS.

Enviado de meu SM-G9650 usando o Tapatalk

Link to post
Share on other sites
10 horas atrás, owsbr disse:

Cara, faz um teste bem besta mas que já aconteceu comigo.

Desativa o Firewall e faz um teste.

Uma vez tive um problema assim, nada resolvia rs..
 

Meu amigo, vc e TOP. Nera isso mesmo kkkk, foi só desativar que o e-mail foi normalmente kkk, mas nesse caso, e bom deixar o firewall do DirectAdmin desativado? ou tem alguma regra que vc possa me dizer para eu fazer aq e não precisar deixar ele desativado?

Link to post
Share on other sites
2 minutos atrás, JOSERAFAEL disse:

Meu amigo, vc e TOP. Nera isso mesmo kkkk, foi só desativar que o e-mail foi normalmente kkk, mas nesse caso, e bom deixar o firewall do DirectAdmin desativado? ou tem alguma regra que vc possa me dizer para eu fazer aq e não precisar deixar ele desativado?

Provavelmente é a porta do SMTP que está sendo bloqueada pelo firewall, então nesse caso, revise as portas liberadas e caso não esteja listada, inclua a porta do SMTP lá.

Link to post
Share on other sites
27 minutos atrás, Thiago Sabaia disse:

Provavelmente é a porta do SMTP que está sendo bloqueada pelo firewall, então nesse caso, revise as portas liberadas e caso não esteja listada, inclua a porta do SMTP lá.

Pronto, olhei agora e não vi nada bloqueando a porta 587. Vc pode me dizer onde vejo, pois eu posso estar vendo no canto errado.

Link to post
Share on other sites
16 minutos atrás, JOSERAFAEL disse:

Pronto, olhei agora e não vi nada bloqueando a porta 587. Vc pode me dizer onde vejo, pois eu posso estar vendo no canto errado.

Você tem que olhar a lista de portas permitidas, e se a 587 não estiver listada, você precisa incluir.

Se for o ConfigServer Firewall, vai nas configurações e pesquisa por Allow incoming TCP portsAllow outgoing TCP ports

Ai você adiciona a porta 587 nesses 2 campos

Edited by Thiago Sabaia
Link to post
Share on other sites
52 minutos atrás, Thiago Sabaia disse:

Você tem que olhar a lista de portas permitidas, e se a 587 não estiver listada, você precisa incluir.

Se for o ConfigServer Firewall, vai nas configurações e pesquisa por Allow incoming TCP portsAllow outgoing TCP ports

Ai você adiciona a porta 587 nesses 2 campos

Procurei essas 2 opções mas nada de encontrar elas. Tem tudo relacionado a IP's, mas a liberação de portas não.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...