Jump to content

Erro no whmcs alguem ja passou por isso com Recaptcha?


Recommended Posts

Tenho um Whmcs e estou configurando então decidi usar o recaptcha do google criei tudo direitinho la versão 3, peguei as chaves e coloquei no meu whmcs, so que qdo sai da area administrativa e voltei deu o seguinte erro abaixo:

ERRO para o proprietário do site: o tipo de chave é inválido
 

alguem ja passou por isso???

como consigo entrar na administração novamente???

procurei pela net mas não encontrei nada que desse certo. desde já obrigado pela ajuda.

Link to post
Share on other sites

  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

15 horas atrás, andre bento disse:

Tenho um WHMCS (link do PDH) e estou configurando então decidi usar o recaptcha do google criei tudo direitinho la versão 3, peguei as chaves e coloquei no meu WHMCS (link do PDH), so que qdo sai da area administrativa e voltei deu o seguinte erro abaixo:

ERRO para o proprietário do site: o tipo de chave é inválido
 

alguem ja passou por isso???

como consigo entrar na administração novamente???

procurei pela net mas não encontrei nada que desse certo. desde já obrigado pela ajuda.

Bom, recomendo configurar o whmcs como recaptcha na V2 com a TAG não sou um robô. Quando deu certo comigo vi que nas .tpl da template requisita estava sem o form do recaptcha. Provável que no .tpl da área de enviar tickets da sua template deve ter o <div> correspondente ao CAPTCHA do Google. Basta copiar ele e Adicionar nas .tpl faltantes. Comigo funcionou. Deve ser um bug da versão 7.8.3

Link to post
Share on other sites
Em 05/10/2019 em 16:29, Guilherme Siqueira disse:

Já aconteceu comigo, tive que criar uma key nova e mudar manualmente no banco de dados do WHMCS (link do PDH).

eu ate fiz uma busca no BD mas não achei... acabei apagando tudo, e reinstalando... o meu erro foi setar a versão do recaptcha para 3 e la funciona a 2

Em 05/10/2019 em 22:03, Hélio Rosa Cerqueira disse:

Bom, recomendo configurar o WHMCS (link do PDH) como recaptcha na V2 com a TAG não sou um robô. Quando deu certo comigo vi que nas .tpl da template requisita estava sem o form do recaptcha. Provável que no .tpl da área de enviar tickets da sua template deve ter o <div> correspondente ao CAPTCHA do Google. Basta copiar ele e Adicionar nas .tpl faltantes. Comigo funcionou. Deve ser um bug da versão 7.8.3

show foi exatamente isso;.;;

 

Link to post
Share on other sites
1 hora atrás, andre bento disse:

eu ate fiz uma busca no BD mas não achei... acabei apagando tudo, e reinstalando... o meu erro foi setar a versão do recaptcha para 3 e la funciona a 2

show foi exatamente isso;.;;

 

Esse tipo de configuração NUNCA deve ser alterada via banco de dados (tabela tblconfiguration, configuração CaptchaType), o correto é sempre gerenciar via admin.

Link to post
Share on other sites
  • 2 weeks later...
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...