Jump to content

Erro no módulo cpanel


browndemon

Recommended Posts

  • Administration
52 minutos atrás, browndemon disse:

Estou tentando mudar o pacote de uma cliente para revenda e da esse erro no log do modulo http://prntscr.com/hhb085

Permissão negada! Seu usuário (vinculado ao seu whmcs) possui permissão suficiente para executar essa ação? 

 

Eu sou a existência que vocês chamam de "mundo". Ou talvez "universo", ou talvez "Deus", ou talvez "verdade", ou talvez "tudo", ou talvez "um".

Link to comment
Share on other sites

  • Administration
13 minutos atrás, browndemon disse:

sim é uma revenda super alpha e ta dando isso '-' como posso arrumar?

Não me vem nada nada cabeça, entra no WHM e altere a conta de cPanel dela para revenda e depois faça o mesmo manualmente no whmcs para poupar tempo rs..
Tentei simular seu erro em meu whmcs de testes mas não consegui =/ 

 

Eu sou a existência que vocês chamam de "mundo". Ou talvez "universo", ou talvez "Deus", ou talvez "verdade", ou talvez "tudo", ou talvez "um".

Link to comment
Share on other sites

  • Administration
4 minutos atrás, redenflu disse:

Será que a versão do seu sistema esta com a API antiga do cPanel? Eles atualizaram a API recentemente. :/

Tem isso também que só percebi quando tentei simular seu problema.
Mesmo assim ainda não consegui e acredito nem conseguir...=/ 

Que é permissão está na cara devido o log da imagem enviada, mas precisa ver se é permissão devido atualização da API, usuário do whm, etc...
 

Eu sou a existência que vocês chamam de "mundo". Ou talvez "universo", ou talvez "Deus", ou talvez "verdade", ou talvez "tudo", ou talvez "um".

Link to comment
Share on other sites

3 horas atrás, owsbr disse:

Tem isso também que só percebi quando tentei simular seu problema.
Mesmo assim ainda não consegui e acredito nem conseguir...=/ 

Que é permissão está na cara devido o log da imagem enviada, mas precisa ver se é permissão devido atualização da API, usuário do whm, etc...
 

3 horas atrás, redenflu disse:

Será que a versão do seu sistema esta com a API antiga do cPanel? Eles atualizaram a API recentemente. :/

 

Para resolver isso tenho que verificar se no meu whm atualizo a chave api? Por que já gerei uma chave nova e ta dando mesmo erro

Link to comment
Share on other sites

17 horas atrás, msaulohenrique disse:

Super alfa? Está usando algum módulo? Pode ser até bug ou falta de permissão no módulo. Vc é revendedor ou tem máquina própria?

Uso módulo próprio do whmcs do cpanel sou revendedor

21 horas atrás, redenflu disse:

Será que a versão do seu sistema esta com a API antiga do cPanel? Eles atualizaram a API recentemente. :/

Uso essa api como fosse chave de acesso?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?