Jump to content
  • Sign Up
Sign in to follow this  
mmmichel

Erro rede OVH já tentei de tudo

Recommended Posts

Boa noite pessoal, 

Acabei de pegar mais um dedicado na OVH porém estou com dificuldades na configuração da rede, tenho um outro servidor na ovh rodando o proxmox e segui com a mesma configuração porém não funciona, criei o mac, apaguei recriei e  nda,  fiz os testes com os outros ip do meu bloco e nada.

A configuração que estou utilizando é :

/etc/network/interfaces
auto lo eth0
iface lo inet loopback
iface eth0 inet static
address IP.FAIL.OVER
netmask 255.255.255.255
broadcast IP.FAIL.OVER
post-up route add IP.DO.SEU_DEDICADO.254 dev eth0
post-up route add default gw IP.DE.SEU_DEDICADO.254
post-down route del IP.DO.SEU_DEDICADO.254 dev eth0
post-down route del default gw IP.DO.SEU_DEDICADO.254
 

a opção de rede

connected está selecionada 

connect at power on também está selecionada. 

 

Se alguém puder me ajudar agradeço

 

Abs a todos

 

Share this post


Link to post
Share on other sites
Agora, Ferenz Networks disse:

São dois gateways diferentes? Já reiniciou o servidor?

Sim já reiniciei o servidor. 

Sobre o gw é apenas 1 ..

Eu estava achando que estava fazendo besteira, subi uma maquina windows 2008 e está funcionando normalmente ... 

Share this post


Link to post
Share on other sites
2 minutos atrás, Ferenz Networks disse:

Já tentou reformatar a maquina e fazer a configuração via Console visual ou ta fazendo na unha via SSH?

Via console, pois não estou conseguindo configurar a rede para ter acesso ssh.

Sim, já reinstalei , tanto o OS como formatei o dedicado para reinstalar o vmware. 

Não sei pq não está funcionando no vmware essa configuração, pois subi um windows 2008 e foi de primeira, já fiz refiz refiz e não sai nda com o ubuntu infelizmente 

Share this post


Link to post
Share on other sites

VMWare tem uma questão de segurança que deve ser desativada,  é o auto-bloqueio se alguém tentar bruteforce ou estar com ip-publico e alguem tentar bruteforce ele se autobloqueia para proteger o node, sobre o SSH o vmware não vem por padrão ativo o SSH vc tem que abilitar ele pelo vshere.


Ferenz Networks - Data Center no Brasil, VPS, Dedicados e Colocation, estrutura própria em Santa Catarina.

Share this post


Link to post
Share on other sites
Agora, Ferenz Networks disse:

VMWare tem uma questão de segurança que deve ser desativada,  é o auto-bloqueio se alguém tentar bruteforce ou estar com ip-publico e alguem tentar bruteforce ele se autobloqueia para proteger o node, sobre o SSH o vmware não vem por padrão ativo o SSH vc tem que abilitar ele pelo vshere.

Mais eu estou tentando pingar algum host direto pelo console e mesmo assim não funciona.. 

Mais vou habilitar essa opção mais creio que não seja isso, já informo

5 minutos atrás, mmmichel disse:

Mais eu estou tentando pingar algum host direto pelo console e mesmo assim não funciona.. 

Mais vou habilitar essa opção mais creio que não seja isso, já informo

Não funcionou, o problema é a rede mesmo. 

Nem o apt-get funciona, o pior é que estou seguindo certinho o wike pelo menos eu acho, ta complicado, maquina windows sobe normal e funciona a rede, linux (centos/ubuntu) não .. :(

Share this post


Link to post
Share on other sites

Uma coisa que achei anormal nessa vm, fui nas configurações de rede da vm dentro do vmware é da está mensagem:

to activate directpath i/o, go to rhe resources tab and select memory settings to reserve all guest memory

na vm de teste de windows não apresenta está mensagem

 

Edited by mmmichel

Share this post


Link to post
Share on other sites

Vc fez a configuração de route?

Pelo que vc falou, não foi feito.

As configurações de interface estão erradas, na minha opinião.

Na OVH eu sigo a risca a documentação deles, até pq o suporte deles é chato em relação a isso.

Veja: https://docs.ovh.com/gb/en/cloud/dedicated/network-bridging/

Lembre-se que tem que gerar um MAC Address para a VM, ao criar a VM tem que nas configurações de rede alterar para manual e por o MAC gerado, caso a VM já exista é só dar stop na VM e editar e segui inserindo o MAC. Logo em seguida, salve e inicie a máquina é siga o tutorial da ovh.

Edited by msaulohenrique

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...