Jump to content
Limestone de cara nova! ×
Portal do Host

Easyapache


rodrigo286
 Share

Recommended Posts

Pessoal estou montando um servidor novo e comecei a usar o Cloud Linux que eu nunca tinha usado.

Após a instalação do Centos 7 no cloud instalei o Cloud Linux, e como no meu servidor antigo o cPanel está com Easy Apache 4, ao olhar percebi que existem várias builds do Easy Apache, então minha duvida é:

O que vale mais apena ficar com o Easy Apache 4 e neste caso qual melhor build do CL devo usar? ou fazer um downgrade para o Easyapache3?

No momento uso o Easyapache4 padrão e estou usando Engintron e também parece que o multiphp do Easyapache 4 não funciona bem.

Pessoal essa é minha duvida, muito obrigado pela ajuda desde já.

Link to comment
Share on other sites


  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

28 minutos atrás, rodrigo286 disse:

Ainda não tive problemas, mas pelo que vocês estão falando, então vale mais a pena retirar o Easyapache 4 colocar o Easyapache 3 e assim retirar o Engintron e colocar o nginxCP e o seletor PHP?

Lembrando que uso Cloud Linux.

Obrigado.

O seletor PHP do cloudlinux já resolve a sua situação. A build que uso é

 

Link to comment
Share on other sites

Então pessoa, eu deixei meu Easy Apache 4 igual ao que o @msaulohenrique, indicou mas ao entrar no cPanel e clickar no "Selecionar Versão do PHP" na aba Software e eu recebi esse erro:

Citar

Config file (Cannot read /etc/cl.selector/selector.conf: [Errno 2] No such file or directory: '/etc/cl.selector/selector.conf'. Native used) not found

Então eu fiz o procedimento abaixo que achei em pesquisas:

Citar

 

# yum install lvemanager -y
# cagefsctl --force-update

#yum groupinstall alt-php*

 

Após a o ultimo comando o yum instalou coisa para caramba inclusive ele colocou no Seletor PHP a versão 4.4 até à 7.1.

O que acham? Está certo assim ou tenho que deixar somente do 5.4 para cima?

Por que pelo que percebi as outras versões foram instaladas por fora pelo YUM pois pelo meu Profile do Easyapache 4 só tem o 5.4.

Obrigado pela ajuda.

Link to comment
Share on other sites

Sim, no caso eu fiz um profile zerado, tolamente sem nada e adicionei e fiz igual ao citado acima, mas nele só tem o PHP 5.4, porem logo após ter um erro no seletor eu dei os comandos que citei acima e ele instalou tudo desde o 4.1 até o 7.1, está rodando na boa, porem eu gostaria de saber se tem problema deixar assim ou é tranquilo.

Abraço.

Link to comment
Share on other sites

12 horas atrás, rodrigo286 disse:

Sim, no caso eu fiz um profile zerado, tolamente sem nada e adicionei e fiz igual ao citado acima, mas nele só tem o PHP 5.4, porem logo após ter um erro no seletor eu dei os comandos que citei acima e ele instalou tudo desde o 4.1 até o 7.1, está rodando na boa, porem eu gostaria de saber se tem problema deixar assim ou é tranquilo.

Abraço.

Não tem. Mas se quiser vc pode alterar as versões do php disponível.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information