Jump to content
Limestone de cara nova! ×
Portal do Host

Problema com licença do whmcs


Cauan
 Share

Recommended Posts

Boa tarde

Estou passando por um problema com minha licença do WHMCS. Usava a versão 7.1.1 sem nenhum problema, acessei hoje pela manha normalmente ai vi que tinha aviso sobre nova versão 7.1.2, então resolvi atualizar. Só que como de costume eu loguei na minha conta na WHMCS fiz o download da versão 7.1.2, depois deletei todos os arquivos da 7.1.1 do meu servidor mantendo somente o configuration e a base de dados. Tenho licença a pouco mais de 1 ano e sempre atualizei dessa forma sem problemas.

Enfim, depois de todo o processo meu whmcs mostra uma tela de erro de licença, refiz novamente e nada. Entrei em contato com suporte e por fim sugeriram que eu reinstalasse do zero, pois a minha licença estava normal. Fiz backup da base da dados e depois deletei tudo para fazer uma instalação do zero. Continua a mesma coisa!  Agora estou com medo de restaurar a versão 7.1.1 e ficar nessa. Alguém sabe me informar o que possa ser?  Um cara aqui me falou que o dele a alguns dias atrás ficou assim, deu erro de licença do nada e depois voltou a funcionar.

Minha licença atual é do tipo leasing.

Link to comment
Share on other sites


  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

ATUALIZANDO

Tive que restaurar um full backup para voltar a funcionar. Depois tentei atualizar novamente, ai na tela de update fala que foi detectado que eu estou usando a versão 5.3.12 e que seria atualizado para a 7.1.2, atualizei e deu o mesmo problema!

Detalhe nunca usei versão 5.3.12, a versão que estava instalada era a 7.1.1 baixada direto do site da whmcs e quando assinei a licença a versão que instalei, ou seja, a primeira que tive foi a 6.x. Nunca tive ou instalei whmcs pirata, nulled ou sei lá o que, ai me aparece essa tela dizendo que eu uso a 5.3.12!!  Sem falar que o suporte não me ajudou em nada.

Link to comment
Share on other sites

1 hora atrás, Cauan disse:

Boa tarde

Estou passando por um problema com minha licença do WHMCS. Usava a versão 7.1.1 sem nenhum problema, acessei hoje pela manha normalmente ai vi que tinha aviso sobre nova versão 7.1.2, então resolvi atualizar. Só que como de costume eu loguei na minha conta na WHMCS fiz o download da versão 7.1.2, depois deletei todos os arquivos da 7.1.1 do meu servidor mantendo somente o configuration e a base de dados. Tenho licença a pouco mais de 1 ano e sempre atualizei dessa forma sem problemas.

Enfim, depois de todo o processo meu WHMCS mostra uma tela de erro de licença, refiz novamente e nada. Entrei em contato com suporte e por fim sugeriram que eu reinstalasse do zero, pois a minha licença estava normal. Fiz backup da base da dados e depois deletei tudo para fazer uma instalação do zero. Continua a mesma coisa!  Agora estou com medo de restaurar a versão 7.1.1 e ficar nessa. Alguém sabe me informar o que possa ser?  Um cara aqui me falou que o dele a alguns dias atrás ficou assim, deu erro de licença do nada e depois voltou a funcionar.

Minha licença atual é do tipo leasing.

Na próxima não delete os arquivos, apenas sobrescreva é suficiente!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information