Jump to content

Whmcs + epp registrobr


Recommended Posts

Boa tarde.

Instalei o módulo de registro de domínios conforme os procedimentos https://github.com/registrobr/whmcs-registrobr-epp}
Estou usando o WHMCS Versão: 7.1.2 e PHP 5.6.30.

O módulo está configurado em modo homologação e ao tentar fazer um registro de domínios  pelo painel me retorna a mensagem de sucesso.
Porém no LOG de módulos tenho a seguinte mensagem e não consigo concluir o cadastro dos meus domínios.


domain not yet registered 2303: message 'object does not exist'

 

Agradeço se alguém puder me auxiliar ou me indicar alguém que possa me ajudar.

print WHMCS.png

Link to comment
Share on other sites

Henrique,

Este foi o comando para registrar um novo domínio.
Na lógica este cadastro não deve existir, pois trata-se de um novo domínio, certo?

Estou usando a conta de homologação do registro.br e a mesma não tem nenhum domínio cadastrado.
Caso tenha alguma sugestão, agradeço.

Link to comment
Share on other sites

Rubensk.

Valeu sua dica.
Mas mesmo assim o erro permanece.
Criei uma conta no cPanel e depois tentei registrar o novo domínio, não resolveu, permanece o mesmo erro.
Caso tenha outras sugestões agradeço.

Pessoal,

Se puderem me ajudar.
Estava analisando dentro do beta.registro.br e vi que o meu saldo foi usado. Mas na tela aonde deveria aparecer os domínios registrados está em branco.

Saberiam me informar se este comportamento é normal no EPP Beta?
Caso positivo creio que está funcionando.

Obrigado a todos.
 

Captura de Tela 2017-04-08 às 12.36.06.png

Captura de Tela 2017-04-08 às 12.36.15.png

Link to comment
Share on other sites

On 4/8/2017 at 0:34 PM, pablomoretto said:

Rubensk.

Valeu sua dica.
Mas mesmo assim o erro permanece.
Criei uma conta no cPanel e depois tentei registrar o novo domínio, não resolveu, permanece o mesmo erro.
Caso tenha outras sugestões agradeço.

Pessoal,

Se puderem me ajudar.
Estava analisando dentro do beta.registro.br e vi que o meu saldo foi usado. Mas na tela aonde deveria aparecer os domínios registrados está em branco.

Rubens: Não há tela onde deveria aparecer domínios. Isso só se refere a contatos do sistema Web, não do EPP. 

Saberiam me informar se este comportamento é normal no EPP Beta?

Rubens: Isso é normal tanto no EPP Beta quanto de no produção. A diferença é que no de produção existe um arquivo com todos os registros chamado EPP Reports, mas ele não é gerado no beta. 


Caso positivo creio que está funcionando.

Obrigado a todos.

Link to comment
Share on other sites

Prezados,
 

Estou concluindo a implementação do EPP produção, porém ao conectar tenho o seguinte erro
"erro no login epp código 2200: mensagem 'erro de autenticação'"
 

Via shepp conecto normalmente.
Os dados de conexão no módulo WHMCS estão corretos, copiei da conexão feita através do shepp.

Estou desconfiando que possa ser algum problema com o certificado root.

Gostaria de saber se tem alguém usando o módulo em um cenário semelhante ao abaixo?
WHMCS 7.2.2
PHP 5.6.30

Obrigado.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...