Jump to content
Limestone de cara nova! ×
Portal do Host

Falha: nameservers


msaulohenrique
 Share

Recommended Posts


  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

32 minutos atrás, msaulohenrique disse:

Pessoal, fiz a migração parcial do servidor principal, para uma mais robusto.

Porem estou com o seguinte problema: https://goo.gl/bbYbc6

O dominio do dns: https://goo.gl/2pa6rr

Quando rodo o comando no putty dig +short @localhost $HOSTNAME, me retorna o IP do antigo servidor.

Como tu fizeste essa migração? Por meio automatico do cPanel?

Pode ser que herdou algumas zonas do antigo servidor e tu tenha que resetar/ajustar.

Link to comment
Share on other sites

19 minutos atrás, Anger disse:

Como tu fizeste essa migração? Por meio automatico do cPanel?

Pode ser que herdou algumas zonas do antigo servidor e tu tenha que resetar/ajustar.

No servidor antigo

mkdir /migracao
cd /var/cpanel/users
for backup in *
do
/scripts/pkgacct $backup /migracao
done


No servidor novo

mkdir /migracao
scp root@ip_servidor_antigo:/migracao/*.tar.gz /migracao

for backup in /migracao/*
do
/scripts/restorepkg $backup
done

Acho que foi nas configurações iniciais, do cPanel que eu inserir o mesmo hostname que uso no servidor velho e os nomes do nameservers tbm. O que acabou puxando tudo.

Link to comment
Share on other sites

3 horas atrás, Anger disse:

Resolveu ?

Formatando a maquina. Ai reporto como ficou, tive que dá uma saída urgente.
Lancei os backups em uma segunda maquina.

Acho que estou apanhando para configurar os nameserver do VPS (kvm)  Hetzner 

Segui os seguintes tutoriais: 

https://wiki.hetzner.de/index.php/Vanity_DNS/en
https://wiki.hetzner.de/index.php/DNS_Robot/en
https://wiki.hetzner.de/index.php/CPanel/en

Link to comment
Share on other sites

  • 3 years later...
  • 4 weeks later...
Em 12/05/2020 em 22:59, Rodolfo Buaiz disse:

@msaulohenrique

Oi Saulo, por acaso pode me orientar com a configuração dos DNS na Hetzner?

Apontar os nameservers sempre foi uma coisa simples, e agarrei total na Hetzner, o troço não propaga nem a porrete ?

O que tenho agora mesmo é isto:

image.thumb.png.438b7c0556a9e0c8261c69e4edf454a3.png

Valeu!

 

Cria um tópico a parte e especifique o seu problema por completo.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information