Jump to content
Limestone de cara nova! ×
Portal do Host

Travamento nos switchs


chephei
 Share

Recommended Posts

Olá pessoal eu estou com um problema horrível e não sei mais quem pedir ajuda.

Na empresa que eu trabalho temos 2 andares, em cima possui 48 Pontos de rede e embaixo 48 pontos de rede.
O servidor possui um Switch HP Gigabit 48Portas e 2 Switch 10/100 100/1000 de 24Portas.
Todo dia de manha os 2 switchs de 24 portas eles travão e tenho la que reniciar ele, a internet funciona normal mas do nada eles travão e tenho que reniciar novamente.
O link chega no 1° Switch e depois ele desce para o 2° Switch e do segundo desce para o 3° Switch, eu não sei mais o que fazer para parar com isso.
Obrigado pela atenção.


1° HP 48portas Gigabit

2° Micronet 24 Gigabit gerenciavel

3° Micronet 24 Gigabit gerenciavel

Link to comment
Share on other sites


  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

1 hora atrás, chephei disse:

Olá pessoal eu estou com um problema horrível e não sei mais quem pedir ajuda.

Na empresa que eu trabalho temos 2 andares, em cima possui 48 Pontos de rede e embaixo 48 pontos de rede.
O servidor possui um Switch HP Gigabit 48Portas e 2 Switch 10/100 100/1000 de 24Portas.
Todo dia de manha os 2 switchs de 24 portas eles travão e tenho la que reniciar ele, a internet funciona normal mas do nada eles travão e tenho que reniciar novamente.
O link chega no 1° Switch e depois ele desce para o 2° Switch e do segundo desce para o 3° Switch, eu não sei mais o que fazer para parar com isso.
Obrigado pela atenção.


1° HP 48portas Gigabit

2° Micronet 24 Gigabit gerenciavel

3° Micronet 24 Gigabit gerenciavel

É só os dois de baixo que trava ou o hp também,? temos um HP 1910 aqui trafegando 5 GB apenas para backup, n vi dar problemas sobre a Micronet desconheço essa marca.

Link to comment
Share on other sites

Não tem algum IP da rede, enviando logs para o roteador? tive um problema com um um roteador da cisco alguns meses atras na empresa de um colega que estava travando toda tarde, e descobrimos que tinha um cliente que estava configurando em dhcp que gerava milhões de log de acesso ao roteador.

Link to comment
Share on other sites

57 minutos atrás, MusT HosT disse:

Não tem algum IP da rede, enviando logs para o roteador? tive um problema com um um roteador da cisco alguns meses atras na empresa de um colega que estava travando toda tarde, e descobrimos que tinha um cliente que estava configurando em dhcp que gerava milhões de log de acesso ao roteador.

Já auxiliei ele, segundo as informações que ele me passou é a estrutura do cabeamento que não foi feita adequadamente ocasionando a sobrecarga de traugputh do switch 01 que tem como dependente o 02 pois o hp fica normal.

Link to comment
Share on other sites

  • 4 weeks later...

Queria agradecer todas a pessoa que se fizeram dispostos a me ajudar e agora vou postar toda resolução da rede. @Fernando Ferenz

Situação

Entrei na empresa em 1 semana e me deparo com os seguintes problemas.

Toda empresa utilizava conexão WIFI, mesmo tendo ponto de rede até no banheiro. kkk

Tinha uns 3 repetidores pra sustentar trafego de 12 PC's simultaneamente.

2 Links ADSL estavam travando porque ele estavam fazendo o DHCP da rede então não aguentavam tudo isso.
1 Switch estava travando porque o link estava cascateado errado para ele e seguia perdendo o link

Um load Balance 10/100mb em uma estrutura toda 1gb.
Tinha um loop de ips com os APs instalado na empresa usando o DHCP ativo com faixar parecidas.

Quando chovia a internet caia e tínhamos q esperar a mesma voltar.

Resolução

Comprei um Microtik pela a indicação do Fernando Ferenz que alias me ajudou bastante nessa situação.
Usei as 5 portas final do microtik para alimentar cada Switch e o servidor de dados
Usei Petcords cat6

Coloquei todos APs em modo Brigde pela LAN e diferenciei os canais do WIFI de cada um

Configurei os 2 Links em Failover no microtik, com o gvt e oi fazendo PPOE no microtik

Coloquei todas a maquinas com ip fixo e fazendo gerenciamento de MAC

Somente deixei o PfSense gerenciando a rede com DHCP na class A, que são usados por clientes na recepção

Tudo agora está funcionando perfeitamente, não travou mais os switch e nem cai mais a internet. Nenhuma intermitência na rede.

Quero agradecer toda a comunidade do portal do host pela ajuda.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information