Jump to content

Ioncube no php7, whmcs não reconhece.


Arthurcvm
 Share

Recommended Posts

Pessoal, configurei meu servidor com o VestaCP da seguinte forma: PHP-FPM + Nginx (Default), instalei o Varnish cache por fora e atualizei o PHP para o 7.0.15, tudo isso em um CentOS 7.

Fiz a instalação do Ioncube seguindo o seguinte tutorial: https://www.rosehosting.com/blog/install-ioncube-loader-on-centos-7/

Meu PHP -v retorna a seguinte mensagem:

PHP 7.0.15 (cli) (built: Jan 17 2017 17:10:58) ( NTS )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
    with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v6.0.9, Copyright (c) 2002-2016, by ionCube Ltd.

Mas o WHMCS continua reclamando da falta de IonCube e também não o vejo no PHP Info.

Resolvido com o 

service php-fpm restart

Estava apenas dando restart no Nginx (seguindo o tutorial), fica a solução pra quem precisar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...