Jump to content

Servidor parou do nada e agora não sobe!


RevendaHost

Recommended Posts

Um dedicado aqui sem nenhuma explicação parou do nada, ficou sem rede. Então o cliente resolve dar um reboot ai o servidor não sobe mais.

Já fiz de tudo, corrigi, alterei, restaurei e mesmo assim nada. Ficou parado neste ponto: http://prnt.sc/e15p

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, AlmaLinux, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment
Share on other sites

5 minutos atrás, Fernando Ferenz disse:

de um crtl + c ele continuara depois rode o comando para a pasta temp q pede ai.

Cara já fiz isso, inclusive nem existem esse diretórios mais. Agora mesmo pulando essa parte no boot o server fica lento e não sobe nunca.  Isso sem falar que o painel do DC nem ajuda muito a resolver problemas...

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, AlmaLinux, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment
Share on other sites

Não pinga, pois a partir desse ponto ele não vai, nem pulando essa parte no boot. Para entrar por ssh só se colocar em modo rescue, mas tudo que foi feito não resolve, até porque no modo rescue algumas coisas ficam limitadas.

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, AlmaLinux, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment
Share on other sites

9 minutos atrás, RevendaHost disse:

Sim são diferentes. No VNC é o print que postei http://prnt.sc/e15p

Você aguardou quanto tempo para ele reiniciar?

@RevendaHost Se não estou enganado mas está parado durante a montagem do /tmp. Eu vejo que o securetmp está causando o problema se você desativar provavelmente vai voltar a iniciar.

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

26 minutos atrás, Jorge Marcelino disse:

Você aguardou quanto tempo para ele reiniciar?

@RevendaHost Se não estou enganado mas está parado durante a montagem do /tmp. Eu vejo que o securetmp está causando o problema se você desativar provavelmente vai voltar a iniciar.

Você se refere ao securetmp no cpanel correto? Acontece que mesmo por ssh não está desabilitando...

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, AlmaLinux, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment
Share on other sites

11 minutos atrás, RevendaHost disse:

Você se refere ao securetmp no cpanel correto? Acontece que mesmo por ssh não está desabilitando...

Amigo, pelo SSH você desativa.

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?