Jump to content

Unblockip não funciona na área do cliente


Marks
 Share

Recommended Posts

Olá Senhores,
Gostaria de pedir uma ajuda a vocês, instalei o UnBlockIP no meu WHMCS e a Área Administrativa funciona muito bem, porém a Área do Cliente não funciona, aparece o formulário para desbloqueio do IP mais mesmo assim quando clico no botão para verificar se o IP está bloqueado ele apenas recarrega a página e fica sempre desta forma: http://prntscr.com/cliy2u

Alguém já passou por isso?  

Link to comment
Share on other sites

1 hora atrás, MarksEliel disse:

Bom, acabei verificando que se não tenho um serviço ativo no WHMCS a verificação não funciona, então, adicionei um produto no WHMCS e funcionou...

#Solucionado...

amanhã vou testar isso na empresa, pois um tempo atrás tentei usar e não rolou na area do cliente. Acho que a conta que testei não tinha serviço ativo.

Link to comment
Share on other sites

2 minutos atrás, Thiago Sabaia disse:

amanhã vou testar isso na empresa, pois um tempo atrás tentei usar e não rolou na area do cliente. Acho que a conta que testei não tinha serviço ativo.

Tem funcionado bem, traduzi todos os textos ficou bem legal...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...