Jump to content
Sign in to follow this  
matheushorst

Slot de ts no whmcs

Recommended Posts

 

Boa tarde, Amigos!

Venho trazer mais um desafio. Foi feita uma instalação do módulo de TeamSpeak 3 no meu WHMCS (link do PDH) e o mesmo opera normalmente. Tanto o DNS personalizado e a criação do servidor automático pelo WHMCS (link do PDH). Porém, o problema que me atinge é que, quando o WHMCS (link do PDH) cria um novo servidor, ele cria com 32 slots. Nas opções configuráveis, já editei de todas as formas, porém ele nunca cria o servidor com minhas especificações. Sempre cria com 32 slots padrão. 

Alguém sabe me dizer como resolveria essa situação? Já coloquei a opção quantidade, dropdown, mudei o add option para slots, slot etc. Porém, sempre que ele cria um servidor, vem com 32 slots. Embora achei que fosse meu WHMCS na versão 6.3.1, mas acredito que não. Pois conheço quem usa a mesma versão e não tem problema. 

Desafio lançado. Agradeceria muito vossos amigos compartilhando suas experiências. 

Abraço!

Share this post


Link to post
Share on other sites

Sem o código fica dificil fazer algo do tipo.
O forum não é um local de desafio mais para ajudar compartilhar informações, sem uma observação maior do código creio que ninguem vai conseguir te ajudar.


Hospedagem, Revendas, Servidores VPS - [Adven Host]

Share this post


Link to post
Share on other sites
3 horas atrás, matheushorst disse:

 

Boa tarde, Amigos!

Venho trazer mais um desafio. Foi feita uma instalação do módulo de TeamSpeak 3 no meu WHMCS e o mesmo opera normalmente. Tanto o DNS personalizado e a criação do servidor automático pelo WHMCS. Porém, o problema que me atinge é que, quando o WHMCS cria um novo servidor, ele cria com 32 slots. Nas opções configuráveis, já editei de todas as formas, porém ele nunca cria o servidor com minhas especificações. Sempre cria com 32 slots padrão. 

Alguém sabe me dizer como resolveria essa situação? Já coloquei a opção quantidade, dropdown, mudei o add option para slots, slot etc. Porém, sempre que ele cria um servidor, vem com 32 slots. Embora achei que fosse meu WHMCS na versão 6.3.1, mas acredito que não. Pois conheço quem usa a mesma versão e não tem problema. 

Desafio lançado. Agradeceria muito vossos amigos compartilhando suas experiências. 

Abraço!

Já tentou o básico? Contato direto com o desenvolvedor? Parece ser bug do módulo!


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

@LucianoZ, Desafio foi o modo de dizer. Se a vossa pessoa não compreendeu, ignorasse o mesmo e não compartilhasse de sua arrogância. Pois acredito que cada dúvida de cada usuário, seja sim um desafio para todos os conhecimentos. Embora diversas pessoas já tenham conseguido resposta para seus problemas aqui no Fórum. Então analisa o contexto da postagem com bons olhos e não alto prioritário. 

 

Obrigado, @edvan.

Share this post


Link to post
Share on other sites
2 horas atrás, matheushorst disse:

@LucianoZ, Desafio foi o modo de dizer. Se a vossa pessoa não compreendeu, ignorasse o mesmo e não compartilhasse de sua arrogância. Pois acredito que cada dúvida de cada usuário, seja sim um desafio para todos os conhecimentos. Embora diversas pessoas já tenham conseguido resposta para seus problemas aqui no Fórum. Então analisa o contexto da postagem com bons olhos e não alto prioritário. 

 

Obrigado, @edvan.

Ao efetuar uma postagem estamos sujeitos a N interpretações... por isso é bom detalhar, exemplo:

- Tenho, não tenho... acesso ao código fonte;
- Módulo é gringo;
- E etc...

 


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites
3 horas atrás, matheushorst disse:

@LucianoZ, Desafio foi o modo de dizer. Se a vossa pessoa não compreendeu, ignorasse o mesmo e não compartilhasse de sua arrogância. Pois acredito que cada dúvida de cada usuário, seja sim um desafio para todos os conhecimentos. Embora diversas pessoas já tenham conseguido resposta para seus problemas aqui no Fórum. Então analisa o contexto da postagem com bons olhos e não alto prioritário. 

 

Obrigado, @edvan.

Não tratei de modo arrogante, apenas fui direto ao assunto, não há como fazer algo sem ver o problema no código.

Mas se você não tem como postar para a comunidade analisar não há o que ser feito, unica coisa que posso indicar é ir falar com o desenvolvedor do mesmo para solucionar o caso, fica dificil encontrar um erro somente por especulações 


Hospedagem, Revendas, Servidores VPS - [Adven Host]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...