Jump to content
Sign in to follow this  
yuricl

Sem Acesso o WHM pelo Dominio

Recommended Posts

Pessoal boa tarde.

Mais uma vez venho pedir a ajuda de vocês.

Não consigo mais acessar meu WHM com dominio.com.br/whm somente pelo IP ip/whm

Mando ping para meu dominio e ele não responde, como se o DNS não estivesse funcionando para ele.

Alguém tem alguma ideia de como resolver isso?

Obrigado.

Share this post


Link to post
Share on other sites

Certamente é DNS, verifique se seu domínio aponta corretamente para o IP do servidor.

No caso que serviço você possui revenda ou servidor(dedicado, vps)?


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
1 hora atrás, RevendaHost disse:

Certamente é DNS, verifique se seu domínio aponta corretamente para o IP do servidor.

No caso que serviço você possui revenda ou servidor(dedicado, vps)?

Olá Revendahost.

O serviço é um VPS.

Olhei no Registro.br e estão apontando para o IP do meu servidor.

Share this post


Link to post
Share on other sites

Se você não está conseguindo acessar pelo dominio.com/whm, é problema com o seu DNS. Certifica de que as entradas para os seus NS estão corretas e se para tal NS esta propagado o IP especificado e se acontece o mesmo para o seu domínio.


Pro69.net.br
Soluções sob medida

Share this post


Link to post
Share on other sites
9 horas atrás, Jamis Henrique disse:

Se você não está conseguindo acessar pelo dominio.com/whm, é problema com o seu DNS. Certifica de que as entradas para os seus NS estão corretas e se para tal NS esta propagado o IP especificado e se acontece o mesmo para o seu domínio.

Olá Jamis.

Sim estão corretas.

No Registro.br está meus 3 ns e aponta para o IP do meu servidor.

No WHM mostra meu dominio e os DNS estão OK.

Todos os outro sites estão no Ar normal, o único problema grave é que todos os email pararam de funcionar acredito que deva ser por conta disso.

Share this post


Link to post
Share on other sites

Consegui resolver o problema agora estou com problema no envio dos E-mail, alguns e-mails nunca chegam na caixa postal.

Tudo isso aconteceu depois da atualização do WHM.

Share this post


Link to post
Share on other sites
Agora, hospedahost disse:

Qual foi a solução do problema?

No WHM fui em configurações Básicas e la no Final adicionei os IP e dei Assign para cada IP novo.

Depois fui no registro.br e adicionar o NS novamente e salvei.

Após feito isso funcionou normalmente.

Share this post


Link to post
Share on other sites
8 horas atrás, yuricl disse:

No WHM fui em configurações Básicas e la no Final adicionei os IP e dei Assign para cada IP novo.

Depois fui no registro.br e adicionar o NS novamente e salvei.

Após feito isso funcionou normalmente.

Você criou as entradas MX do seu email? pois parece pelo jeito que vc falou esta usando o sistema de DNs do registro correto?
Verifique se criou as regras de SPF e DKIM


Hospedagem, Revendas, Servidores VPS - [Adven Host]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...