Jump to content

yuricl

Junior Member
  • Content Count

    21
  • Joined

  • Last visited

Personal Info

  • Name
    Yuri

Recent Profile Visitors

239 profile views
  1. Pessoal bom dia mas uma vez venho solicitar a ajuda de todos. Estava com apenas um site vinculado a 1 endereço IP problematico, fui no WHM > Funções de IP > Alterar Endereço IP de um site Alterei o endereço IP para o correto, depois reiniciei o apache. depois fui em editor DNS e alterei lá todos os IP tbm. E no Registro.br já alterei para os novos namerserver com IP correto e exclui o antigo e já se passaram mais de 48horas. Só que mesmo assim quando mando PING para o site continua o IP antigo, não sei mais o que fazer para alterar o IP desse site.
  2. Falei com pessoal e deu certo, resolvido. obrigado pela dica.
  3. Olá Pessoal tudo bem? Seguinte, descobri hoje que meu IP primário está em algumas Blacklist e por isso não consegui fazer email funcionar. Alterei o IP no cPanel e alguns lugares no Linux. OK só que tenho dois problemas. 1- DNS Reverso para esse novo IP não funciona, não sei como resolver isso. 2- Todos os sites no Servidor quando dou Ping ainda aponta para o IP antigo, como faço para apontar para o novo IP livre de Blacklist? Obrigado a todos.
  4. No WHM fui em configurações Básicas e la no Final adicionei os IP e dei Assign para cada IP novo. Depois fui no registro.br e adicionar o NS novamente e salvei. Após feito isso funcionou normalmente.
  5. Consegui resolver o problema agora estou com problema no envio dos E-mail, alguns e-mails nunca chegam na caixa postal. Tudo isso aconteceu depois da atualização do WHM.
  6. Olá Jamis. Sim estão corretas. No Registro.br está meus 3 ns e aponta para o IP do meu servidor. No WHM mostra meu dominio e os DNS estão OK. Todos os outro sites estão no Ar normal, o único problema grave é que todos os email pararam de funcionar acredito que deva ser por conta disso.
  7. Olá Revendahost. O serviço é um VPS. Olhei no Registro.br e estão apontando para o IP do meu servidor.
  8. Pessoal boa tarde. Mais uma vez venho pedir a ajuda de vocês. Não consigo mais acessar meu WHM com dominio.com.br/whm somente pelo IP ip/whm Mando ping para meu dominio e ele não responde, como se o DNS não estivesse funcionando para ele. Alguém tem alguma ideia de como resolver isso? Obrigado.
  9. Desculpa a demora, deu tudo certo. Muito obrigado.
  10. Leandro muito obrigado, e obrigado a todos pela ajuda, deu tudo certo.
  11. Mudei o Hostname e quanto tento criar a conta recebo um erro diferente agora. (XID tvjryf) Já existe uma entrada DNS para “domainprincipal.com.br”. Você deve remover esta entrada DNS de todos os servidores no cluster DNS para continuar.
  12. Leandro Obrigado pela ajuda. Mas não entendi direito, teria que alterar o nome do host do meu servidor para sub.dominio.com.br? Se sim isso não traria algum problema? Obrigado.
  13. Olá tudo bem? Essa foi a primeira coisa que eu tentei, mas quando tento criar o WHM da esse mensagem.
  14. Então eu fiz isso, criei a conta de todos os cliente. Mas meu domínio principal ns1.dominio.com.br que logo no WHM não consigo acessar o cPanel. Todos os outros funciona normal mas esse não consigo. Esse dominio é o nome do host do servidor.
  15. Estou sim, mas não tenho outro usuário para utilizar, quando tento criar no WHM ele diz que já está em uso.

×
×
  • Create New...