Jump to content

whmcs não está mais gravando os dados no admin


Recommended Posts

Olá,

Gostaria de uma ajuda ou uma dica , tenho whmcs 5.2.7 . na minha antigo servidor com cpanel instalado funcionava 100%..

Nesse novo servidor  com a nova instalação do Cpanel incluindo atualização do PHP / MYSQL agora meu whmcs 5.2.7 funciona na parte do cliente  mais no admin ao tentar atualizar dados do cliente ou desativa gravar senhas ele não grava .. tentei fazer uma nova instalação e me aconteci que instalo tudo certinho mais não grava a senha que foi criada na instalação, vocês já passaram por algo desse tipo pode me ajudar?

Link to comment
Share on other sites

36 minutos atrás, Giba disse:

Olá,

Gostaria de uma ajuda ou uma dica , tenho WHMCS 5.2.7 . na minha antigo servidor com cpanel instalado funcionava 100%..

Nesse novo servidor  com a nova instalação do Cpanel incluindo atualização do PHP / MYSQL agora meu WHMCS 5.2.7 funciona na parte do cliente  mais no admin ao tentar atualizar dados do cliente ou desativa gravar senhas ele não grava .. tentei fazer uma nova instalação e me aconteci que instalo tudo certinho mais não grava a senha que foi criada na instalação, vocês já passaram por algo desse tipo pode me ajudar?

você mudou de servidor foi isso?? e agora no novo servidor esta o problema?? tente verificar se aversão do php no cpanel atual ta em 5.3 , pois a versão do whmcs que você informou roda melhor em php 5.3, 

Link to comment
Share on other sites

2 horas atrás, Giba disse:

Olá,

Gostaria de uma ajuda ou uma dica , tenho WHMCS 5.2.7 . na minha antigo servidor com cpanel instalado funcionava 100%..

Nesse novo servidor  com a nova instalação do Cpanel incluindo atualização do PHP / MYSQL agora meu WHMCS 5.2.7 funciona na parte do cliente  mais no admin ao tentar atualizar dados do cliente ou desativa gravar senhas ele não grava .. tentei fazer uma nova instalação e me aconteci que instalo tudo certinho mais não grava a senha que foi criada na instalação, vocês já passaram por algo desse tipo pode me ajudar?

Pode ser permissão de escrita para o usuário da base de dados.

Recomendo que atualize seu WHMCS para v6.3.1, a v5.2.7 possui muitos bugs e graves falhas de segurança.

Link to comment
Share on other sites

Olá amigos depois de algumas horas de pesquisa fui verificar o problema estava  na configuração do MySQL..

Vou deixa solução caso alguém tenha o mesmo problema..

 

vim /usr/my.cnf

by default it usually shows:

sql_mode=NO_ENGINE_SUBSTITUTION,STRICT_TRANS_TABLES

So change that to:

sql_mode=NO_ZERO_IN_DATE,NO_ZERO_DATE,ERROR_FOR_DIVISION_BY_ZERO,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION

Save the file again by pressing the escape key and typing “:wq” then Enter again. Now restart mysql using:

service mysql restart

 

 

Link to comment
Share on other sites

47 minutos atrás, Giba disse:

Olá amigos depois de algumas horas de pesquisa fui verificar o problema estava  na configuração do MySQL..

Vou deixa solução caso alguém tenha o mesmo problema..

 

vim /usr/my.cnf

by default it usually shows:

sql_mode=NO_ENGINE_SUBSTITUTION,STRICT_TRANS_TABLES

So change that to:

sql_mode=NO_ZERO_IN_DATE,NO_ZERO_DATE,ERROR_FOR_DIVISION_BY_ZERO,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION

Save the file again by pressing the escape key and typing “:wq” then Enter again. Now restart mysql using:

service mysql restart

 

 

http://portaldohost.com.br/forum/topic/20087-whm-560-build-14-mysql-bugado/#comment-180975

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?