Jump to content
  • Sign Up
Sign in to follow this  
Gomes

Problema com SSH após CageFS (ajuda urgente)

Recommended Posts

Amigos eu instalei em uma instância no Google Cloud o WHM, após isso eu coloquei o cloudlinux e instalei o CageFS + PHP Selector:
# yum install cagefs
# /usr/sbin/cagefsctl --init
# mkdir /home/cagefs-skeleton
# ln -s /home/cagefs-skeleton /usr/share/cagefs-skeleton
# cagefsctl --enable-cagefs
# cagefsctl --enable-all

Após rodar o comando "cagefsctl --enable-all" todos os usuários inclusive o meu do SSH foram ativados no cagefs, agora nenhum comando mais funciona, por exemplo "sudo reboot" Da isso:
-bash: sudo: command not found

 

Eu to aprendendo ainda a trabalhar com um VPS do zero, alguém já passou por isso, ou entendeu o que aconteceu para me ajudar ?

Obrigado e no aguardo de uma possível ajuda.

 

OBS: Meu login do ssh é via HTML (pop up) na minha instância do Google Cloud !

Share this post


Link to post
Share on other sites

Consegue acessar o WHM > Cage FS? Se sim, por lá você deve conseguir desativar o Cage FS. Conseguindo desativar ele, rode o comando inverso que causou a cagada.

/usr/sbin/cagefsctl --disable-all

Depois ative o Cage FS manualmente as contas cPanel e não em todos logins do servidor.

 


 Super T Host | Revenda de Hospedagem Ilimitada a partir de R$ 32,95 por mês
 Utilize o cupom PDH e ganhe 60% de desconto nos 3 primeiros meses nos planos de Revenda.
 www.superthost.com.br - Telefone e WhatsApp 21 4125 4334

Share this post


Link to post
Share on other sites
3 horas atrás, Thiago Sabaia disse:

Consegue acessar o WHM > Cage FS? Se sim, por lá você deve conseguir desativar o Cage FS. Conseguindo desativar ele, rode o comando inverso que causou a cagada.


/usr/sbin/cagefsctl --disable-all

Depois ative o Cage FS manualmente as contas cPanel e não em todos logins do servidor.

 

Caramba cara que susto, eu fiquei tão apavorado que esqueci de pesqisar por "cagefe" no search do WHM, fiz isso e consegui desativar minha conta root manualmente. Tudo voltou a funcionar, obrigado !!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...