Clicky

Jump to content
  • Sign Up
Sign in to follow this  
Bruno Henrique

Problema com template admin após atualizar para V6 do WHMCS

Recommended Posts

E aí pessoal, obrigado por ler o tópico.
Havia atualizado para alguns clientes o WHMCS para a V6 e ocorreu tudo beleza.
Só que hoje fui atualizar o meu e a área do admin ficou assim:

http://i.imgur.com/P7F3NkN.png

Alguém já viu esse problema ou tem alguma ideia sobre a resolução do mesmo?

Até mais! :)


VPS cPanel Brasil e Soluções de Hospedagem - www.tynahost.com | Tyna Host - Soluções Corporativas

Share this post


Link to post
Share on other sites

E aí pessoal, obrigado por ler o tópico.
Havia atualizado para alguns clientes o WHMCS para a V6 e ocorreu tudo beleza.
Só que hoje fui atualizar o meu e a área do admin ficou assim:

http://i.imgur.com/P7F3NkN.png

Alguém já viu esse problema ou tem alguma ideia sobre a resolução do mesmo?

Até mais! :)

CTRL + F5 umas 3x não resolve?


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

CTRL + F5 umas 3x não resolve?

Não, já tentei limpar o cache completamente mas não foi.
Mas pensando no que falou vou limpar o cache do CloudFlare, quem sabe num é isso.


@EDIT

Limpado o cache do CloudFlare o problema foi resolvido.
Algo simples a princípio.
Obrigado edvan

Edited by Bruno Henrique

VPS cPanel Brasil e Soluções de Hospedagem - www.tynahost.com | Tyna Host - Soluções Corporativas

Share this post


Link to post
Share on other sites

Não, já tentei limpar o cache completamente mas não foi.Mas pensando no que falou vou limpar o cache do CloudFlare, quem sabe num é isso.


@EDIT

Limpado o cache do CloudFlare o problema foi resolvido.
Algo simples a princípio.
Obrigado edvan

Eu sugiro que desative o cache para o admin WHMCS.


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

A solução pra isso é bem simples! Vá ao CloudFlare e crie uma regra para deixar o cache como ByPass no diretório do admin.

Sim, mas nem há tanta necessidade.
A questão é que me esqueci que tinha o cache do CloudFlare e limpei só o do meu computador.
Mas valeu a todos aí se o @Edvan quiser pode fechar o tópico.


VPS cPanel Brasil e Soluções de Hospedagem - www.tynahost.com | Tyna Host - Soluções Corporativas

Share this post


Link to post
Share on other sites

Sim, mas nem há tanta necessidade.A questão é que me esqueci que tinha o cache do CloudFlare e limpei só o do meu computador.
Mas valeu a todos aí se o @Edvan quiser pode fechar o tópico.

Depois configure o proxy no seu WHMCS http://docs.whmcs.com/Trusted_Proxy_Settings


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...