Clicky

Ir para conteúdo

LucianoZ

Lista de Queues Parado

Posts Recomendados

Olá meu caros amigo, bom vou expor um problema aqui para saber se vocês já passaram por isso e como resolveram ao ter passado por isto.

Vale dizer que as entradas de Reverso estão criadas e funcionando ao um bom tempo sem qualquer problema, e fiz outra verificação atual para saber e esta sem qualquer erro.

BlackList sem nenhuma listagem.

 

Bom vamos lá, testei envios para Gmail, Terra, Hotmail, E-mail de provedor comum, e nada de funcionar, os e-mails tem ficado parado na Lista de Queues, simplesmente quando tento forçar o envio me retorna o seguinte log, este log apresentado estará simulando o envio para o hotmail.
Isso ocorreu de ontem para hoje.

LOG: MAIN
cwd=/usr/local/cpanel/whostmgr/docroot 4 args: exim -v -M 1YAjkP-0002Vq-0X
delivering 1YAjkP-0002Vq-0X
Connecting to mx2.hotmail.com [65.55.37.120]:25 from 192.XXX.XXX.XXX ... failed: Connection timed out (timeout=5m)
LOG: MAIN
mx2.hotmail.com [65.55.37.120] Connection timed out
Connecting to mx2.hotmail.com [65.55.33.119]:25 from 192.XXX.XXX.XXX ... failed: Connection timed out (timeout=5m)
LOG: MAIN
mx2.hotmail.com [65.55.33.119] Connection timed out
Connecting to mx2.hotmail.com [65.54.188.110]:25 from 192.XXX.XXX.XXX ... failed: Connection timed out (timeout=5m)
LOG: MAIN
mx2.hotmail.com [65.54.188.110] Connection timed out
Connecting to mx2.hotmail.com [65.55.92.136]:25 from 192.XXX.XXX.XXX ... failed: Connection timed out (timeout=5m)
LOG: MAIN
mx2.hotmail.com [65.55.92.136] Connection timed out
Connecting to mx2.hotmail.com [65.54.188.72]:25 from 192.XXX.XXX.XXX  ... failed: Connection timed out (timeout=5m)
LOG: MAIN
mx2.hotmail.com [65.54.188.72] Connection timed out
LOG: MAIN
== xxxxx@live.com R=dkim_lookuphost T=dkim_remote_smtp defer (110): Connection timed out

Alguém teria ideia do que poderia ser?

Lembrando que a porta do Exim esta apontada para 587 mais de uma força estranha neste log esta aparecendo com porta 25.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Visitante dessideriojr

Provavelmente está bloqueado no hotmail, se for OVH há vários relatos de problema de entrega para hotmail.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente está bloqueado no hotmail, se for OVH há vários relatos de problema de entrega para hotmail.

 

Não é o caso, como informei acima não existe nenhum ip na blacklist, fiz questão de verificar.

Agora estava olhando os Logs me retornou algo:

2015-01-12 13:55:09 1YAk8r-0004tt-G2 root@xxxx.xxx.com.br: error ignored
2015-01-12 13:55:09 1YAk8r-0004tt-G2 Completed
2015-01-12 13:55:09 1YAk8r-0004u1-Ir <= <> R=1YAk8r-0004tm-Do U=mailnull P=local S=1602 T="Mail delivery failed: returning message to sender" for root@xxxx.xxxx.com.br
2015-01-12 13:55:09 1YAk8r-0004tm-Do Completed
2015-01-12 13:55:09 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1YAk8r-0004u1-Ir
2015-01-12 13:55:09 1YAk8r-0004u1-Ir User 0 set for local_delivery transport is on the never_users list
2015-01-12 13:55:09 1YAk8r-0004u1-Ir == root@server01.xxx.com.br R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
2015-01-12 13:55:09 1YAk8r-0004u1-Ir ** root@xxxx.xxxx.com.br: retry timeout exceeded
2015-01-12 13:55:09 1YAk8r-0004u1-Ir root@xxxx.xxxx.com.br: error ignored
2015-01-12 13:55:09 1YAk8r-0004u1-Ir Completed

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Não é o caso, como informei acima não existe nenhum ip na blacklist, fiz questão de verificar.

Agora estava olhando os Logs me retornou algo:

2015-01-12 13:55:09 1YAk8r-0004tt-G2 root@xxxx.xxx.com.br: error ignored
2015-01-12 13:55:09 1YAk8r-0004tt-G2 Completed
2015-01-12 13:55:09 1YAk8r-0004u1-Ir <= <> R=1YAk8r-0004tm-Do U=mailnull P=local S=1602 T="Mail delivery failed: returning message to sender" for root@xxxx.xxxx.com.br
2015-01-12 13:55:09 1YAk8r-0004tm-Do Completed
2015-01-12 13:55:09 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1YAk8r-0004u1-Ir
2015-01-12 13:55:09 1YAk8r-0004u1-Ir User 0 set for local_delivery transport is on the never_users list
2015-01-12 13:55:09 1YAk8r-0004u1-Ir == root@server01.xxx.com.br R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
2015-01-12 13:55:09 1YAk8r-0004u1-Ir ** root@xxxx.xxxx.com.br: retry timeout exceeded
2015-01-12 13:55:09 1YAk8r-0004u1-Ir root@xxxx.xxxx.com.br: error ignored
2015-01-12 13:55:09 1YAk8r-0004u1-Ir Completed

Este endereço está assim no Log ou você mudou para mostrar aqui root@server01.xxx.com.br ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Você configurou o smtp pra enviar pela porta 587 e bloqueou a 25?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este endereço está assim no Log ou você mudou para mostrar aqui root@server01.xxx.com.br ?

 

Mudei.

 

 

Você configurou o smtp pra enviar pela porta 587 e bloqueou a 25?

 

Esta sim na 587.

Estou enviando esses emails pelo webmail e pelo cliente de email nos 2 da o mesmo problema e em qualquer conta do sistema.

 

 

Quando eu tive esse problema foi na Digital Ocean, era a porta SMTP que estava bloqueada.Dava exatamente o mesmo erro.

Quando IP está em blacklist não dá esse tipo de erro.

 

e como você fez para resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...