Jump to content

Layout WHMCS


Recommended Posts

Olá Pessoal, tudo bem?

 

estou com um problema, no qual estou inserindo um novo link no template do meu WHMCS e o link não está aparecendo na página do sistema. 

Quero que o link aparece na mesma area onde se faz a troca de senha, edita os dados etc.. 

más tentei de várias formas e o link não aparece lá de jeito nenhum, alguém sabe o que pode ser?

 

 

Link to comment
Share on other sites

@Pedro Lazari Você está tentando inserir em qual arquivo?

@edvan

 

no header.tpl

 

Pedro,

 

Colocando um código no header.tpl vai aparecer em todas as páginas...

 

Caso queira colocar apenas na área de edição dos dados, abra o arquivo clientareadetails.tpl e insira o código que deseja ( http://clip2net.com/s/i6yMHd = http://clip2net.com/s/i6yNfI ).

 

Na área/aba da alteração da senha o arquivo é clientareachangepw.tpl http://clip2net.com/s/i6yPKT http://clip2net.com/s/i6yQ9M ).

 

Espero ter ajudado!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?