Clicky

Ir para conteúdo

BrunoOliveira

Fatura Não Marca Como Paga!

Posts Recomendados

Bom dia pessoal... problema sério está ocorrendo.

 

Tenho duas licenças do WHCMS...

 

Pois bem, em uma delas, em algumas faturas de alguns clientes não podem ser baixadas como pagas... Nem automaticamente pelo retorno automatico do Gerência Net nem manualmente.

 

Já tentei de tudo... até abrir um chamado no whmcs, mas parece que meu inglês não é muito "entendível".

 

Por fim, tive que tirar essa instalação do ar e migrar tudo para a outra, mas queria saber o que pode ser isso.

 

Para verem que está fora do ar e a licença é original.. segue o link: http://pay.forsite.com.br

 

Estou evitando fazer uma reinstalação do WHMCS limpo, pois essa instalação é toda personalizada e dificilmente conseguirei refazer tudo novamente.

 

Obrigado a todos.

 

Edit: Estou verificando que, a maioria dos clientes que ocorrem isso são de faturas criadas manualmente ou de clientes que exigem que a fatura seja separada por serviço. Ou seja, está marcada para dividir a fatura. Porém já ocorreu em poucos clientes criados normalmente com uma fatura apenas.

 

No log do próprio whmcs não aparece nem o item de quando tento marcar como pago. pois o mesmo não é marcado como tal.

 

Tenho por volta de 180 clientes nessa instalação e apenas em alguns isso ocorre e varia de mês a mês. Me obrigando a cancelar a fatura(único comando que aceita, ou exclusão) e crio outra e ai sim consigo baixar como paga.

Editado por BrunoOliveira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal... problema sério está ocorrendo.

 

Tenho duas licenças do WHCMS...

 

Pois bem, em uma delas, em algumas faturas de alguns clientes não podem ser baixadas como pagas... Nem automaticamente pelo retorno automatico do Gerência Net nem manualmente.

 

Já tentei de tudo... até abrir um chamado no whmcs, mas parece que meu inglês não é muito "entendível".

 

Por fim, tive que tirar essa instalação do ar e migrar tudo para a outra, mas queria saber o pode ser isso.

 

Para verem que está fora do ar e a licença é original.. segue o link: http://pay.forsite.com.br

 

Estou evitando fazer uma reinstalação do WHMCS limpo, pois essa instalação é toda personalizada e dificilmente conseguirei refazer tudo novamente.

 

Obrigado a todos.

 

Você seleciona a fatura e marca como Pago ( http://clip2net.com/s/6p96ew ) ou adiciona um pagamento http://clip2net.com/s/6p97y0 ) e ela não é marcada como Paga?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ai.. Não acontece absolutamente nada com ela. Só aceita cancelar ou excluir. Ai tenho que fazer manualmente o cancelamento da fatura, criação de uma nova, ai sim consigo baixar.

 

Sabe o que estou desconfiando... Posso estar viajando na maionese... Mas de alguma forma o retorno automático está baixando essa fatura mas não mostra e nem manda email para o cliente e por isso a fatura é bloqueada para "baixar" novamente como paga.

 

Doidera total

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ai.. Não acontece absolutamente nada com ela. Só aceita cancelar ou excluir. Ai tenho que fazer manualmente o cancelamento da fatura, criação de uma nova, ai sim consigo baixar.

 

Sabe o que estou desconfiando... Posso estar viajando na maionese... Mas de alguma forma o retorno automático está baixando essa fatura mas não mostra e nem manda email para o cliente e por isso a fatura é bloqueada para "baixar" novamente como paga.

 

Doidera total

 

Não faz sentido isso, aciona a WHMCS.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz.. 7 dias!!!!!!

Falaram que teria que estar realmente realizando uma nova instalação o que para mim será um tormento... Por isso queria ver se alguma alma já passou por isso e nos contaria a solução.

 

Mas vou acabar fazendo a instalação mesmo, e tentar preservar os arquivos personalizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz.. 7 dias!!!!!!

Falaram que teria que estar realmente realizando uma nova instalação o que para mim será um tormento... Por isso queria ver se alguma alma já passou por isso e nos contaria a solução.

 

Mas vou acabar fazendo a instalação mesmo, e tentar preservar os arquivos personalizados.

 

Nova instalação = reenviar todos os arquivos ( basta não enviar a basta templates admin/clientes ) e você não perderá as customizações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valew Edvan... Obrigado.. sempre salvando como sempre!

 

Os menus, tanto da área do cliente quanto da área do admin, ficam na pasta do template tb?

 

Pergunto porque tem uns itens adicionais nos menus e algumas coisas foram retiradas tb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valew Edvan... Obrigado.. sempre salvando como sempre!

 

Os menus, tanto da área do cliente quanto da área do admin, ficam na pasta do template tb?

 

Pergunto porque tem uns itens adicionais nos menus e algumas coisas foram retiradas tb.

 

/whmcs/templates = Cliente

/whmcs/admin/templates = Administrador

 

Também seria interessante verificar se não vai substituir nenhum modulo importante

/whmcs/modules/gateways

/whmcs/modules/servers

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

O Portal do Host

Dicas para sua empresa de hospedagem. Artigos, notícias, tutoriais e os aspectos da indústria de hospedagem.

Limestone Networks

A LSN tem sido parceira e patrocinadora do PDH, fornecendo uma plataforma segura e confiável.

Cloud - Servidores decicados - Co-location
×