Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
Fernando Rafs

Ping No Ip Principal Não Funciona

Recommended Posts

Pessoal,

 

Estou com um problema (nada que esteja afetando os serviços), mas estou intrigado por nunca ter visto algo parecido.

 

Um dos servidores (cPanel) de um cliente meu possui 5 IPs e quando tento pingar o IP principal do servidor simplesmente me retorna o seguinte:

 

----

C:\>ping XX.XXX.XX.XX

Disparando XX.XXX.XX.XX com 32 bytes de dados:
Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.

Estatísticas do Ping para XX.XXX.XX.XX:
Pacotes: Enviados = 4, Recebidos = 0, Perdidos = 4 (100% de  perda),

----

 

Já para os outros 4 IPs do servidor consigo pingar normalmente, sem qualquer tempo esgotado ou perda de pacote.

 

Contatei o Datacenter e está tudo correto na rede, e todos os serviços estão Ok, álias tudo está acessível no servidor, apenas não consigo concluir com êxito o teste de Ping para o IP principal.

 

Se alguém já passou por isto e puder me dar uma luz, agradeço.

 

Nota: Também não consigo pingar do servidor para o meu IP, já dos outros servidores consigo normalmente.

 

Valeu...


-----------------------------------------------------------------------------------------------------------
Necessitamos sempre de ambicionar alguma coisa que, alcançada, não nos torna sem ambição.

Share this post


Link to post
Share on other sites

Isso aconteceu comigo, desinstalei e reinstalei o CSF normalizou.

 

No meu caso não creio que seja o CSF, porque se fosse, ao desabilitar o Firewall o ping deveria funcionar, porém não funciona nem com o Firewall ativo nem desativado.


-----------------------------------------------------------------------------------------------------------
Necessitamos sempre de ambicionar alguma coisa que, alcançada, não nos torna sem ambição.

Share this post


Link to post
Share on other sites

No meu caso não creio que seja o CSF, porque se fosse, ao desabilitar o Firewall o ping deveria funcionar, porém não funciona nem com o Firewall ativo nem desativado.

 

Desabilita o iptables no SSH juntamente do CSF.


Recomendo: MobaXterm

Share this post


Link to post
Share on other sites

Desabilita o iptables no SSH juntamente do CSF.

 

Já havia feito isto também, mesmo desativando iptables + csf pelo SSH, o problema continua. :(


-----------------------------------------------------------------------------------------------------------
Necessitamos sempre de ambicionar alguma coisa que, alcançada, não nos torna sem ambição.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...