Jump to content

Problema Na Instalação De Plugins No Whm


chuvadenovembro
 Share

Recommended Posts

Pessoal,

 

Nos ultimos serviores Dedicado que estou instalado plugins basicos (logviews, plugins da configserver) quase todos não são instalados.

 

Como tenho feito:

 

1 - Atualizo o Centos 6 x64

 

2 - Atualizo o cpanel

 

3 - Instalo o plugin

 

Ele não aparece na lista de plugins, mas consta como instalado.

 

 

Como resolvi isso em outra situação:

 

1 - Atualizei o Centos

 

2 - Não atualizei o Cpanel, no servidor é possivel instalar uma imagem do cpanel 11.36, com ele eu consigo instalar tudo normalmente e funciona 100%, mas eu não posso atualizar o cpanel p/ 11.38, pois os plugins deixam de funcionar (aparecem, mas deixam de funcionar), e se eu removo e instalo novamente, eles não aparecem...

 

 

Já tentei também:

 

1 - Atualizar o Centos

 

2 - Instalar o Cpanel manualmente, neste caso já é instalado o cpanel 11.38, que apresenta mesmo problema.

 

Já o plugin clean backup por exemplo, instala normalmente!

 

Alguém passou por esse problema, conseguiu resolver de alguma forma?

Link to comment
Share on other sites

Pessoal,

 

Acredito que o problema seja na imagem do centos que eu estava usando.

 

Pois formatei o servidor com a versão 6.4 que saiu recentemente no datacenter, ajustei p/ instalar a versão original do centos sem modificação e instalei o cpanel depois e o problema não ocorre como aconteceu com dois servidores distintos.

 

Acredito que o tópico possa ser fechado :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...