Jump to content
Sign in to follow this  
tugh

Site Lento Para Acesso Wp-Admin E Whm

Recommended Posts

Boa tarde galera,

Não sei se aqui é o lugar correto para postar minha duvida mais ai vai,

Tenho um VPS nivel 4 na knownhost.com, nunca tive problemas ja estou la a 2 anos.

Mas agora estou com um probleminha, a 3 dias atras, ficou muito lerdo o acesso ao WHM e ao wp-admin, operações simples como limpar o cache w3 total cache, demoram cerca de 3 a 4 minutos, o servidor fica pensando.

Tambem para editar um post por exemplo demora cerca de 2 minutos, nao sei oque esta acontecendo.

Ao acessar o whm tanto pelo IP ou pelo endereco do site, so para abrir a tela do WHM demora uns 2 minutos, ate logar mais uns 2...

Esta extremamente lerdo o acesso SOMENTE para essas funcoes do site, o site em si, esta rapido e operando normal, somente qd acessar o wp-admin ou whm, cpanel, fica extremamente lerdo.

System information

Server load 3.22 (8 CPUs)

Memory Used 42.64% (642,792 of 1,507,328)

Swap Used 0% (0 of 1)

Meu load normalmente nunca passava de 1 e memoria ficava entre 30%...

Nesses ultimas dias estão ocilando muito, fica variando... Os acessos no site esta normais, nao modifiquei ou instalei nenhum plugin...

Nao faco ideia do que pode estar acontecendo...

Alguem tem ideia do que pode ser feito?

Obrigado

Share this post


Link to post
Share on other sites

Neste caso, se deve analisar o servidor. O problema pode ser também no node.

Através do top -c verifique quais os processos estão no topo da lista, e verifique também o wa%, que seria o IOWait.


BrasilHOSP | Hospedagem de Sites, Revenda de Hospedagem, Servidores Virtuais e Streaming! - http://www.brasilhosp.com.br/ / http://www.rvcore.com/

NetGerencia | Gerenciamento de Servidores, Cloud Server Gerenciado. - http://www.netgerencia.com.br/

Share this post


Link to post
Share on other sites

Bom, tive esse problema com um cliente há um tempinho, e era uma botnet que estavá instalada no wordpress dele, más pode ser como o Jordan falou acima, Pode ser I/O.


Huge Networks - Especialistas em DDoS Mitigation - AS264409
● Infraestrutura DDoS Mitigation 280+ Gbps. DDoS Mitigation remoto / local. Proteção DDoS via Proxy, GRE ou cross connect.

Share this post


Link to post
Share on other sites

Pode ser o Node do VPS que esta sobrecarregado de VPS's, ou outros VPS no Node que estão consumindo muitos recursos e atrapalhando o seu, entre em contato com o provedor

Share this post


Link to post
Share on other sites

Tenta dar um flush no csf.

Tive um vps com alguns problemas de lentidão em um vps, justamente por causa de tanto ip bloqueado hehehe

Boa sorte :)


oGigante.com • Revenda de Hospedagem + Construtor de Site
█ CloudLinux • DNS Próprio • Softaculous PREMIUM • PHP 5.2 ao 5.7 • Proteção Adicional e +

Share this post


Link to post
Share on other sites

Opa, vlw pelas resposta...

Como nao entendo muito de conf. de server etc, abri um ticket la no suporte...

Falaram que o apache esta causando o problema, devido a muitas requisiçoes.

Hello Felipe,

Load is bit normal in the server, but the number of apache connections are high and which might be causing the issue.

----------

root@host [~]# pidof httpd

32578 32577 32576 32572 32571 32570 32569 32568 32567 32564 32562 32560 32559 32558 32557 32556 32555 32553 32552 32546 32544 32532 32531 32529 32528 32525 32523 32522 32521 32520 32516 32500 32498 32497 32494 32493 32486 32482 32479 32476 32466 32465 32459 32453 32452 32450 32447 32446 32445 32442 32410 32409 32406 32405 32397 32393 32328 32242 32236 32099 31863 31748 20325

----------

Also MySQL and clamd services are consuming high resources in the server.

-----------

3504 root 18 0 145m 114m 6784 S 0.0 7.8 0:35.59 /usr/sbin/clamd

11917 mysql 15 0 133m 39m 3492 S 0.0 2.7 52:21.60 /usr/sbin/mysqld --basedir=/ --datadir=/var/lib/mysql --us

-----------

We have go ahead and tweaked apache services for the following configuration changes:

---------

MaxClients 200

MaxRequestsPerChild 800

Desativei o keep alive, e nao uso o suphp...

Ja fiz muitas revisões, revi plugins etc...

Nao é problema de IP no CSF so tem 8 bloqueado la...

Reinstalei o W3 total cahce para ver se nao era ele....

Mas oq acho mais estranho que as vezes o load fica normal 0.5 e 25% de memoria, dai do nada sobe para 4, 5... dai cai pra 2.. e assim vai...

E assim ficando rapido/lerdo para paineis administrativos...

Erick, como vc descobriu que era botnet? Alguma dica?

Irei informar o host da possibilidade de ser algo do Node, mas eles iram negar... :/

Share this post


Link to post
Share on other sites

Não desative o keep alive, apenas diminua o tempo para 3s, ele é componente fundamental para o bom desempenho.

A respeito do handler, procure utilizar Php Fcgi, ou até DSO.

E a respeito do load aumentando esporádicamente, pode ser no momento do flush automático de seu cache. Para melhorar, instale o Hyper Cache + DB cache Reloaded e os configure corretamente =)


BrasilHOSP | Hospedagem de Sites, Revenda de Hospedagem, Servidores Virtuais e Streaming! - http://www.brasilhosp.com.br/ / http://www.rvcore.com/

NetGerencia | Gerenciamento de Servidores, Cloud Server Gerenciado. - http://www.netgerencia.com.br/

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...