Clicky

Ir para conteúdo

Entre para seguir isso  
Visitante Alejandro

PHP Problema - PHP-GD

Posts Recomendados

Visitante Alejandro

Instalar

O servidor não ter o PHP-GD Imagem biblioteca instalada

* Compras requer a biblioteca de imagens do PHP-GD para funcionar corretamente. A biblioteca de imagens do PHP-GD é necessária para gerar automaticamente as imagens em miniatura para os produtos em sua loja. Você terá que perguntar ao seu provedor de hospedagem para instalá-lo antes que a instalação possa continuar.

Olha estou com problemas nesse PHP-GD como faço para instalar no meu VPS ou como configurar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Brother é bem simples vai no whm e depois clica em EasyApache (Apache Update) você terá que recompilar o php e selecionar o mod GD para funcionar vai demorar um pouco mas depois funciona. Espero ter ajudado.


UnicaHost - Soluções de Internet

Fale conosco: (48) 4052-9865 / (62) 4053-8462 / (11) 3522-5265 / (51) 4063-6045

Nós ligamos para você

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...