Jump to content

PHP4 X PHP5 - ou ambos ?


Recommended Posts

Trabalho sempre com atualização, assim que sai uma nova versão, nos emitimos um comunicado e dentro de 1 mês, os servidores são atualizados sempre para ultima versão.

Scripts em versões antigas, pode significar danos ao servidor, invasão entre outras.

Link to comment
Share on other sites

Caros, alguém aqui ainda mantém o PHP4 compilado para uso em suas hospedagens e porque ?

Olá, amigo. Eu sou programador PHP, eu te sugiro que não use PHP antigo pois isto estimula os programadores preguiçosos a usar

sintaxes antigas e em desuso.

Usa sempre uma versão atualizada e estável. Com bibliotecas GD e CURL habilitadas.

As versões atualizadas geralmente tem retro-compatibilidade. O que deixa de ser compatível

é porque já está ficando em desuso e os programadores tem que acompanhar.

Isto aumentará a qualidade dos scripts e diminuirá o consumo de memória.

abç.

Link to comment
Share on other sites

eu retirei o PHP4 do meu servidor linux a 1 ano, e nao tive nenhuma reclamaçao dos meus clientes,

ao contrario, 99% dos clientes ja migram para a plataforma 5, principamente quem usa o wordpress e joomla..

Deixei o php4 no windows, mas pelo que vi, somente sites antigos e desatualizados que estao usando o php4

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?