Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
luan122

Problemas com auto flood do livezilla

Recommended Posts

Alguém teve ou tem esse problema e sabe como resolver? Este problema é muito chato pois o livezilla não avisa quando bloqueia algum IP e por incrivel que pareça ele está bloqueando o IP do próprio servidor ou seja o chat do site fica inativo, apenas quando eu olho na aba "filters" consigo resolver o problema, pois tenho que retirar manualmente, se alguém souber como resolver por favor me ajude.

A sim outro problema é que todo mundo que entra no site fica com o mesmo ip que no caso seria do servidor do site.


who?

Share this post


Link to post
Share on other sites

Cara, já tive esse problema também, tinha que ficar tirando o ip do servidor do filter, pois todos os clientes entravam com o mesmo IP, e o sistema detectava flood . A Solução foi fazer upgrade pra versão mais nova.. Só que agora as cidades e estados dos clientes não aparecem.


Não tenha medo de tentar nem se culpe quando fizer algo que não dê certo.

Share this post


Link to post
Share on other sites
Cara, já tive esse problema também, tinha que ficar tirando o ip do servidor do filter, pois todos os clientes entravam com o mesmo IP, e o sistema detectava flood . A Solução foi fazer upgrade pra versão mais nova.. Só que agora as cidades e estados dos clientes não aparecem.
eu faço isso sempre que sai atualização mas não resolveu...

who?

Share this post


Link to post
Share on other sites
Jordan, eu uso sim, tem problemas com isso?

Se for NginxAdmin recomendo fazer a reinstalação sempre que fizer um rebuild no apache. Tente fazer isto e confira novamente se ainda tem o problema.


BrasilHOSP | Hospedagem de Sites, Revenda de Hospedagem, Servidores Virtuais e Streaming! - http://www.brasilhosp.com.br/ / http://www.rvcore.com/

NetGerencia | Gerenciamento de Servidores, Cloud Server Gerenciado. - http://www.netgerencia.com.br/

Share this post


Link to post
Share on other sites

Já tive o mesmo problema, o que acontece é que o nginx é um proxy, então na verdade quem acessa o apache é o nginx e por isso o IP fica sempre o mesmo...


ONZEHost - Desenvolvimento e Hospedagem (www.onzehost.com.br).
Hospedagem de sites, Revenda de Hospedagem, VPS OpenVZ, VPS XEN, Módulo MoIP, Certificados SSL

Share this post


Link to post
Share on other sites
Já tive o mesmo problema, o que acontece é que o nginx é um proxy, então na verdade quem acessa o apache é o nginx e por isso o IP fica sempre o mesmo...

rsrs, mas o plugin contorna isto, ele faz alterações no HTTPD.conf, porém quando você roda o easy apache, há um "replace" nas mesmas, então quando você reinstala, o IP volta a ser exibido corretamente.


BrasilHOSP | Hospedagem de Sites, Revenda de Hospedagem, Servidores Virtuais e Streaming! - http://www.brasilhosp.com.br/ / http://www.rvcore.com/

NetGerencia | Gerenciamento de Servidores, Cloud Server Gerenciado. - http://www.netgerencia.com.br/

Share this post


Link to post
Share on other sites

Problema de reinstalar é perder o históricos dos chats e as mensagens offline né... Se eu por para "reinstalar" e não deixar ele instalar a db resolve o problema ou tem que reinstalar completamente?


who?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...