Jump to content

Ajuda com email


lucaskastello
 Share

Recommended Posts

Boa noite amigos, eu sempre fui usuário de cpanel onde já vem tudo configurado porem agora resolvi pegar uma VPS com WHM para rodar meu site, porem meus emails estão caindo todos no spam, eu olhando aqui no Portal Do Host achei o site https://www.mail-tester.com/ e depois de alguns teste consegui alguns avanços mas agora estou com uns erro que não consigo arrumar estou mandar a foto aqui para que todos me ajudem.

forum.png

Link to comment
Share on other sites

2 horas atrás, lucaskastello disse:

Boa noite amigos, eu sempre fui usuário de cpanel onde já vem tudo configurado porem agora resolvi pegar uma VPS com WHM para rodar meu site, porem meus emails estão caindo todos no spam, eu olhando aqui no Portal Do Host achei o site https://www.mail-tester.com/ e depois de alguns teste consegui alguns avanços mas agora estou com uns erro que não consigo arrumar estou mandar a foto aqui para que todos me ajudem.

forum.png

Você está disparando direto do e-mail? Ele não está em Blacklist?

Link to comment
Share on other sites

Seja bem vindo ao fórum Lucas.

Se quiser ter mais informações sobre isso dá uma olhada neste outro post que eu abri:  E-mails caindo na caixa de spam
 

Basicamente a resposta é: Não há o que fazer, como são IPs novos a reputação é neutra e com o tempo seus e-mails passarão a cair na caixa de entrada.
Porém, tem de se certificar que todas configurações estão corretas.

Desse mail-tester aí que você mandou a imagem, o da PYZOR geralmente aparece quando na mensagem você coloca só: teste.

Tente colocar um texto maior, provavelmente já ficará resolvido.
E em relação ao mailhelo você poderá dar uma rápida olhada na documentação por aqui: Como configurar o endereço IP de saída Exim

 

Valeu e até mais!
 

Link to comment
Share on other sites

10 horas atrás, Bruno Henrique disse:

Seja bem vindo ao fórum Lucas.

Se quiser ter mais informações sobre isso dá uma olhada neste outro post que eu abri:  E-mails caindo na caixa de spam
 

Basicamente a resposta é: Não há o que fazer, como são IPs novos a reputação é neutra e com o tempo seus e-mails passarão a cair na caixa de entrada.
Porém, tem de se certificar que todas configurações estão corretas.

Desse mail-tester aí que você mandou a imagem, o da PYZOR geralmente aparece quando na mensagem você coloca só: teste.

Tente colocar um texto maior, provavelmente já ficará resolvido.
E em relação ao mailhelo você poderá dar uma rápida olhada na documentação por aqui: Como configurar o endereço IP de saída Exim

 

Valeu e até mais!
 

Bom dia, em relaçao o PYZOR vou fazer o teste agora em relaçao ao MAILHELO ela ja ta com ip reverso configurado e a opcao de enviar por email dedicado nao adiantou, se souber outra coisa que possa fazer pra tirar essas retricoes do HELO eu agradeço.

Tiver alguém disposto ajudar não sei nem se pode falar isso aqui se não puder me corrijam mas eu pago pela ajuda.

Link to comment
Share on other sites

Em 09/02/2018 em 11:42, lucaskastello disse:

Atualizando , com a ajuda do Bruno consegui arrumar o PYZOR agora só falta o HELO.

forum 2.png

Bom dia amigo,

 

O seu problema no HELO ai é que no hostname do seu servidor voce deve ter colocado o IP principal do seu servidor. Voce teria que mudar para o domínio que está configurado pra essa máquina (domínio que o cPanel foi instalado).

 

Espero ter ajudado.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...