Clicky

Jump to content
  • Sign Up
Sign in to follow this  
Janerson William

(ajuda) whmcs sites sendo deletados

Recommended Posts

Olá galera, estou com um problema, criei uma conta de um site já existente WHM no WHMCS, só que o site foi deletado um dia depois do vencimento e quando fui olhar o produto que criei sumiu do meu cliente. 

Alguém pode me ajudar! Todos os sites que conecto com o WHMCS estão sendo deletados após um dia de vencimento, opção de finalizar conta apos 30 dias está desativada!

Share this post


Link to post
Share on other sites
58 minutos atrás, Janerson William disse:

Olá galera, estou com um problema, criei uma conta de um site já existente WHM no WHMCS, só que o site foi deletado um dia depois do vencimento e quando fui olhar o produto que criei sumiu do meu cliente. 

Alguém pode me ajudar! Todos os sites que conecto com o WHMCS estão sendo deletados após um dia de vencimento, opção de finalizar conta apos 30 dias está desativada!

Um erro um tanto quanto estranho, por via das dúvida volte nas configurações de automação e altere o valor para 35 dias (exemplo) e aplique a alteração.... Essa instalação (whmcs) é nova ou o problema começou após um update?
 


OwnServer | Soluções Corporativas & Gerenciamento de Servidores | www.ownserver.com.br

Share this post


Link to post
Share on other sites
1 hora atrás, Janerson William disse:

Olá galera, estou com um problema, criei uma conta de um site já existente WHM no WHMCS, só que o site foi deletado um dia depois do vencimento e quando fui olhar o produto que criei sumiu do meu cliente. 

Alguém pode me ajudar! Todos os sites que conecto com o WHMCS estão sendo deletados após um dia de vencimento, opção de finalizar conta apos 30 dias está desativada!

Deixa eu ver se entendi. O site/conta já existe no servidor(cpanel) ai você fez uma instalação do whmcs e cadastrou essa conta. Correto?
Enfim, o whmcs não deleta contas de forma diferente da configuração de automação. Observe a data de recorrência deste produto ou se está configurado como produto de testes.

Eu já vi por duas vezes uma situação parecida, ambas com whmcs nulled. Se esse não for o seu caso sugiro que faça toda a instalação e configuração do whmcs novamente. Persistindo o problema acione o suporte ou poste mais informações aqui para que algum colega ou até eu mesmo possa tentar ajudar.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
3 minutos atrás, RevendaHost disse:

Deixa eu ver se entendi. O site/conta já existe no servidor(cpanel) ai você fez uma instalação do WHMCS e cadastrou essa conta. Correto?
Enfim, o WHMCS não deleta contas de forma diferente da configuração de automação. Observe o data de recorrência deste produto, se está configurado como produto de testes.

Eu já vi por duas vezes uma situação parecida, ambas com WHMCS nulled. Se esse não for o seu caso sugiro que faça toda a instalação e configuração do WHMCS novamente. Persistindo o problema acione o suporte ou poste mais informações aqui para que algum colega ou até eu mesmo possa tentar ajudar.

Pois é amigo foi isso mesmo. Quando fui olhar as duas contas haviam sido deletadas do servidor WHM. Obrigado vou verificar suas sugestões.

Share this post


Link to post
Share on other sites
2 minutos atrás, Janerson William disse:

Pois é amigo foi isso mesmo. Quando fui olhar as duas contas haviam sido deletadas do servidor WHM. Obrigado vou verificar suas sugestões.

Olha os logs do whmcs que você vai saber se foi removido realmente por automação.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
27 minutos atrás, RevendaHost disse:

Olha os logs do WHMCS que você vai saber se foi removido realmente por automação.

Não estou conseguindo anexar imagens...
Mas vá em Utilitários - Logs - Logs de Módulo , procure pelas ações de conta deletada..


OwnServer | Soluções Corporativas & Gerenciamento de Servidores | www.ownserver.com.br

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...