Jump to content
Limestone de cara nova! ×
Portal do Host

Whmsonic com erro ao criar a rádio


Cauan
 Share

Recommended Posts

Boa noite a todos.

Instalei o whmsonic em um vps, criei um pacote para testar. Então fui criar uma rádio externa e está dando esse erro:

 

ERROR: Radio has been created successfully but it is offline. It looks like there is a problem on the server side, please check the radio port and change it. If it is still not working, terminate/delete the radio under the List - Manage Customers and then copy/paste the following command fully and run it under the root SSH.

yum install -y libstdc++ --skip-broken --setopt=protected_multilib=false; yum install -y libstdc++-4.4.6-4.el6.i686 --skip-broken --setopt=protected_multilib=false; yum install -y libgcc_s.so.1 --skip-broken --setopt=protected_multilib=false; yum install -y glibc.i686 --skip-broken --setopt=protected_multilib=false

Above command may return some errors but will install if there are missing libraries. Try to setup a new radio after above command. If there is still a problem, please submit a ticket at http://www.sonicpanel.com/support/

 

Eu acessei o servidor por ssh e rodei esse comando do yum, mas o centos informar que todos os pacotes estão ok e nada precisa ser feito.

A rádio é criada mas só fica off-line, não ativa de jeito nenhum nem manualmente e nem automático. Já deletei, criei novamente, desabilitei firewall...

Alguém saberia o que pode estar acontecendo?

Link to comment
Share on other sites


  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

1 minuto atrás, Cauan disse:

Ontem atualizei a o plugin para a versão mais recente em dois WHMCS 7.2.2, um meu e outro de um amigo. Em ambos as máscaras cpf/cnpj e data nascimento deixaram de funcionar.

Vamos lá, antes de enviar os novos arquivos o modulo foi desativado? Se sim após ter enviado e ativado foi até a administração e em configurações e aplicou as configurações internas dele? selecionando os campos etc.

Link to comment
Share on other sites

14 minutos atrás, LucianoZ disse:

Vamos lá, antes de enviar os novos arquivos o modulo foi desativado? Se sim após ter enviado e ativado foi até a administração e em configurações e aplicou as configurações internas dele? selecionando os campos etc.

Sinceramente , que eu me lembre apenas substitui os arquivos do módulo. :(

Esqueci de mencionar que em um dos whmcs ao tentar acessar o módulo para configurar, dava tela branca com o erro

Parse error: syntax error, unexpected end of file in /public_html/central/vendor/whmcs/whmcs-foundation/lib/Language/AdminLanguage.php on line 0

Fatal error: Exception thrown without a stack frame in Unknown on line 0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information