Jump to content
Limestone de cara nova! ×
Portal do Host

Utilizar php 7.0 whmcs 7


daniloafk
 Share

Recommended Posts

Bom, eu não estou conseguindo utilizar o php 7 no meu whmcs 7, atualmente estou utilizando o php 5.6 mas queria mudar pro 7. Mas toda vez que faço a mudança no cpanel pro php 7.0 quando vou no painel de administração do whmcs, apresenta erro em tudo. Nada funciona, gostaria de alguma ajuda de como conseguir utilizar e instalar o php7 para eu poder utilizar no meu whmcs sem apresentar erro. Obrigado!

Link to comment
Share on other sites


  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Erro de Ioncube?

Se for é simples, se usa EasyApache 4 vá em WHM > Software > EasyApache 4. Clique em Personalizar no pacote em que usa, no menu lateral clique em PHP Extensions e ative php70-php-ioncube6, em seguida finalize o processo. No meu caso eu uso CloudLinux então tive que fazer isso também: cPanel > Software > Selecionar Versão do PHP. Selecione 7.0 e clique em Aplicar, depois marque o checkbox referente a ioncube_loader.

 

Link to comment
Share on other sites

Está dando erro 500, não estou conseguindo achar esse  EasyApache 4, desculpe a minha leiguice, poderia fazer um tutorial mais detalhado por favor? eu já selecionei do jeito que está na imagem, mas agora apresenta HTTP ERROR 500 

Não tenho acesso ao WHM, apenas sou um cliente comum de uma empresa, teria que ser feito esse processo pela empresa que hospeda meu site?

Link to comment
Share on other sites

1 hora atrás, daniloafk disse:

Está dando erro 500, não estou conseguindo achar esse  EasyApache 4, desculpe a minha leiguice, poderia fazer um tutorial mais detalhado por favor? eu já selecionei do jeito que está na imagem, mas agora apresenta HTTP ERROR 500 

Não tenho acesso ao WHM, apenas sou um cliente comum de uma empresa, teria que ser feito esse processo pela empresa que hospeda meu site?

Peça para que a empresa configure pelo seguinte: http://docs.whmcs.com/System_Requirements

Link to comment
Share on other sites

8 horas atrás, tonybdo disse:

Olá,

Você precisa do ioncube loader 4 habilitado, vejo que seu servidor não tem disponível. Vai precisar dele!

O meu só funionou depois de habilitar, porém o envio dos emails não fucionou, até relatei em outro tópico mas sem sucesso, voltei pra 5.6 até ver como resolver essa questão.

Ele precisa é da versão 6.0.2 ou superior habilitada. Basta ler a doc do WHMCS.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information