Jump to content
Limestone de cara nova! ×
Portal do Host

Wordpress erro 403


offzinho

Recommended Posts

Venho passando um probleminha aqui, não sei se alguém já teve o mesmo.
Quando vou criar um menu retorna o erro.
 

Citar

Forbidden

You don't have permission to access /wp-admin/nav-menus.php on this server.

Ja atualizei a permissão das pastas e arquivos 755/644, já modifiquei o .htaccess, já desativei o firewall da vps, já removi todos os Plugins e recriei o banco de dados novamente pra testar.

Porem o problema continua, não consigo criar nenhum menu, e algumas outras funções retora o mesmo erro.

utilizo no vps CentOS Web Panel,

Se alguém já passou algo similar e poder relatar como resolveu ficaria grato.

Edit--
Sempre subo o wordpress com wget direto e depois movo para raiz do site, já tentei efetuar o download novamente para ver se não tinha arquivos defeituoso, porem sem sucesso também.

Edited by offzinho
forma de instalação.
Link to comment

  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

10 horas atrás, offzinho disse:

Edit--
Sempre subo o wordpress com wget direto e depois movo para raiz do site, já tentei efetuar o download novamente para ver se não tinha arquivos defeituoso, porem sem sucesso também.

Ai que está o erro, suba os arquivos pelo ftp da conta. Se você baixar por wget, o dono da pasta e arquivos não sera o do seu usuario.

Link to comment
11 minutos atrás, Andre Juliano disse:

Ai que está o erro, suba os arquivos pelo ftp da conta. Se você baixar por wget, o dono da pasta e arquivos não sera o do seu usuario.

Mesmo subindo pelo ftp acontece mesmo problema, sempre usei pelo wget e depois eu só ajeitava as permissões, e dessa vez não funciona de forma nenhuma. Ja fiz ate uma correção de permissão pelo fix do CWP pra ver se podia ser isso.
 

6 minutos atrás, VictorHScatolon disse:

Use o comando: chown usuario public_html do usuario

Tentei também isso de madrugada e sem sucesso, não queria formatar a VPS mais já to quase fazendo isso pra ver se anda mais rápido hehe. Pois em outra VPS subi tudo e funcionou normal.

vasculhando o Google pra ver se acho solução, mais ate agora nada.

Link to comment
12 minutos atrás, Anger disse:

já verificou se o mod security não está bloqueando?

Puts, nem pensei em olhar o log pra ver se não estava bloqueando, stress do trabalho deixando eu louco hehe.
Realmente, estava sendo bloqueado, adicionei o Wordpress no ""Global Disabled Rules" e tudo fluiu novamente.
Muito Obrigado.

Estranho que na outra VPS mesma coisa e funciona normal hehe, mais vai entender.
E obrigado novamente. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information