Jump to content
Sign in to follow this  
kevinin

Atualização VPS

Recommended Posts

Galera desculpe-me minha ignorância, sou leigo no assunto por isso estou procurando auxilio no fórum. 
desenvolvo sites, e um cliente estava com problema devido a tráfegos de visita,

ai contratei um vps da DigitalOcean, e fiz a conexão com o serverpilot e instalei o phpmyadmin.

ficou perfeito já tinha testado Ispconfig, centos-webpanel, zpanel e por ai vai, mais o serverpilot fico muito bom o desempenho então nem se fale. antes o site dele caia quando era em hospedagem compartilhada, agora o site nem sente fica super fluido

agora minha duvida, quando instalei antes não rodei o apt-get upgrade e até agora não, esse comando é necessário fazer no ssh? devo rodar o apt-get update e apt-get upgrade com frequência? e mas uma duvida, é necessário instalar um anti-virus no vps? 

Desde já agradecido

Share this post


Link to post
Share on other sites

Boa noite, você nao precisa fazer o upgrade, a menos que seu cliente queira alguma atualização. Antivírus também nao precisa, linux nao tem muito desses problemas, mas se for instalar, tenta um clam av.

Enviado do meu Galaxy S6 usando Tapatalk.


Serviços de Hospedagem e desenvolvimento de sistemas.
Módulos WHMCS Grátis: Blog CompuLabs

Share this post


Link to post
Share on other sites
4 horas atrás, VictorHScatolon disse:

linux nao tem muito desses problemas, mas se for instalar, tenta um clam av.
 

 

4 horas atrás, hospedahost disse:

Linux é um dos sistemas mais seguros na minha opinião só quando é muitos sites que teria que ter um anti-vírus.

Trata-se de um servidor web meus caros, ao contrário do que foi citado acima, é sim muito importante um programa com a função de scan ex: ClamAV+(seu ftp). Evita muita dor de cabeça com hacks e mal uso (scripts warez por ex).

  • Like 1

Share this post


Link to post
Share on other sites
16 horas atrás, RobertSP disse:

 

Trata-se de um servidor web meus caros, ao contrário do que foi citado acima, é sim muito importante um programa com a função de scan ex: ClamAV+(seu ftp). Evita muita dor de cabeça com hacks e mal uso (scripts warez por ex).

esta que esta sendo minha preocupação, ainda mais por ser um site de muito acesso

Share this post


Link to post
Share on other sites

Existe uma diferença básica entre o apt-get update para o apt-get upgrade! O primeiro comando irá apenas comparar os pacotes instalados na máquina com os da lista de repositório, se houver um pacote mais recente ele deixará "anotado" para o usuário; o upgrade ficará responsável por pegar os novos pacotes encontrados e instala-los.

Assim como em todo sistema, toda atualização é bem vinda pois vem para corrigir erros. Não existe a necessidade de se executar este comando todos os dias mas, é interessante estabelecer uma rotina de manutenção/atualização dos sistemas.

 


Pro69.net.br
Soluções sob medida

Share this post


Link to post
Share on other sites

Alguém pode me dar uma ajuda para solucionar esse problema?
Minha licença da cloudlinux expirou e nao gostaria de continuar com a cloudlinux e estou com problemas para atualizar o cpanel.
Quando tenho atualizar o servidor da esse erro:


Loaded plugins: fastestmirror, rhnplugin
Profilename: braspar.servidor.com
Error communicating with server. The message was:
IP:137.74.169.00 Not licensed
There was an error communicating with CLN.
CLN support will be disabled.
Error communicating with server. The message was:

Error Message:
    Please run rhn_register as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at helpdesk.cloudlinux.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Loading mirror speeds from cached hostfile
No packages marked for update
 

Share this post


Link to post
Share on other sites
1 hora atrás, Tarcisio disse:

Alguém pode me dar uma ajuda para solucionar esse problema?
Minha licença da cloudlinux expirou e nao gostaria de continuar com a cloudlinux e estou com problemas para atualizar o cpanel.
Quando tenho atualizar o servidor da esse erro:


Loaded plugins: fastestmirror, rhnplugin
Profilename: braspar.servidor.com
Error communicating with server. The message was:
IP:137.74.169.00 Not licensed
There was an error communicating with CLN.
CLN support will be disabled.
Error communicating with server. The message was:

Error Message:
    Please run rhn_register as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at helpdesk.cloudlinux.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Loading mirror speeds from cached hostfile
No packages marked for update
 

 

Citar

yum install screen
screen -S uninstall
wget -O cldeploy http://repo.cloudlinux.com/cloudlinux/sources/cln/cldeploy
sh cldeploy -c

Utilize esse código para desinstalar, ele vai criar uma screen e vai rodar em background, ai você aperta CTRL + A e CTRL + D e para sair da screen.

Para retornar é só rodar no SSH: screen -r uninstall

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...