Jump to content

Problemas com Ioncube


Recommended Posts

Pessoal, tenho um servidor dedicado da VPS e nele esta instalado do Centos e o WHM, estou tendo problemas com o Ioncube, vejam só os prints abaixo.

 

Problema: http://prntscr.com/c2o2zf

Configuração: http://prntscr.com/c2o3bl

No WHM eu utilizo tbm o EasyApache 4, não sei se isso influência em algo...

Alguém sabe a solução para este problema? Não sei muito bem o que fazer para corrigir.

Link to comment
Share on other sites

10 minutos atrás, Thiago Sabaia disse:

Compilou o apache com ioncube? Pois além de ativar no Tweak Settings é necessário copilar com o apache antes.

Vix rapaz, acho que faltou eu fazer isso ai, teria alguma forma fácil para corrigir isso? Sem uma reinstalação?

Link to comment
Share on other sites

Agora, DanielFBS disse:

Vix rapaz, acho que faltou eu fazer isso ai, teria alguma forma fácil para corrigir isso? Sem uma reinstalação?

não precisa reinstalação, só acessar o easyapache e recopilar, quando for apresentado a lista de extensões você marca o ioncube.

reinstalação não resolve isso, onde resolve é recopilando o apache.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...