Jump to content

Desabilitar opção de escolha de moeda


Recommended Posts

Boa tarde pessoal,

Sou novo por aqui, mas já trabalho na área um tempo e será um prazer em ajudar na medida do possível.

Em relação ao WHMCS, ainda sou iniciante. Tenho experiência em configuração de servidores, etc.

Minha dúvida inicial é como desabilitar a opção de escolha de moeda no portal, onde são listados os produtos. Gostaria de forçar para moeda BRL e não permitir a alteração.

Desculpem caso haja esta questão já no fórum. Eu pesquisei, mas não encontrei exatamente este tópico.

Obrigado.

Enviado de meu SM-G920I usando Tapatalk

Link to comment
Share on other sites

13 minutos atrás, fredacx disse:

Boa tarde pessoal,

Sou novo por aqui, mas já trabalho na área um tempo e será um prazer em ajudar na medida do possível.

Em relação ao WHMCS, ainda sou iniciante. Tenho experiência em configuração de servidores, etc.

Minha dúvida inicial é como desabilitar a opção de escolha de moeda no portal, onde são listados os produtos. Gostaria de forçar para moeda BRL e não permitir a alteração.

Desculpem caso haja esta questão já no fórum. Eu pesquisei, mas não encontrei exatamente este tópico.

Obrigado.

Enviado de meu SM-G920I usando Tapatalk

A solução é cadastrar 1 moeda apenas... se você cadastrar mais de uma moeda não é possível "forçar" a BRL.

Link to comment
Share on other sites

Já há por padrão a moeda USD sendo impossível remove-la. Então, obrigatoriamente fico com as duas. Bom, eu pelo menos não consegui encontrar um meio de remover a moeda. Há algum meio?

Enviado de meu SM-G920I usando Tapatalk

120562ae9190089ac80c629d9758679f.jpg

Link to comment
Share on other sites

21 minutos atrás, fredacx disse:

 

Já há por padrão a moeda USD sendo impossível remove-la. Então, obrigatoriamente fico com as duas. Bom, eu pelo menos não consegui encontrar um meio de remover a moeda. Há algum meio?

 

Enviado de meu SM-G920I usando Tapatalk

 

Simples, exclua a BRL... edite a USD e altere para BRL.

Link to comment
Share on other sites

15 horas atrás, fredacx disse:

Aff... que estupidez (minha).

Obrigado!

Enviado de meu SM-G920I usando Tapatalk

Isso é comum... ontem estava em um projeto passei 2h tentando finalizar uma ação e não achava o erro, após respirar fundo percebi que uma linha estava ausente kkk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?