Jump to content
Sign in to follow this  
rob

problemas numa loja virtual

Recommended Posts

Bom dia galera!

Um novo cliente meu contratou o uolhost e transferiu o seu site para esse novo provedor, só que ele encontrou um problema na página de sua loja virtual.

Quando ele clica no link para a sua loja, aparece o seguinte problema:

Warning: require_once(/home/xxxx/www/nossaloja/system/startup.php) [function. require-once]: failed to open stream: No such file or directory in /var/www/html/xxxx.com.br/web/nossaloja/index.php on line 17

Fatal error: require_once() [function. require-once]: Failed opening required '/home/xxxx/www/nossaloja/system/startup.php' (include_path='.:/usr/share/pear') in /var/www/html/xxxx.com.br/web/nossaloja/index.php on line 17

Somente depois desse problema ele entrou em contato comigo e perguntou se eu poderia ser contratado para consertar isso, só que eu não faço a mínima ideia do que pode estar causando esse problema pois, não fui eu que transferi um provedor para outro, foi o próprio cliente.

Vocês podem me ajudar?

Share this post


Link to post
Share on other sites

a resposta ta na pergunta, "Failed opening required".

o "index.php" não está encontrando o arquivo "startup.php" na pasta "nossaloja/system/".

possivelmente seu cliente não transferiu o backup corretamente ou não fez o backup corretamente.

Share this post


Link to post
Share on other sites
Agora, Flavio Maciel disse:

Localizar esse arquivo no backup e reenviar

Ok, Flávio, vou procurar e reenviar, obrigado. 

um outro problema no phpMyAdmin:

Sua versão 5.5.47-MariaDB da biblioteca MySQL do PHP é diferente da versão 5.6.26 do seu servidor MySQL. Isso pode causar comportamentos imprevistos

Como posso consertar?

 

 

 

Share this post


Link to post
Share on other sites
6 horas atrás, rob disse:

Ok, Flávio, vou procurar e reenviar, obrigado. 

um outro problema no phpMyAdmin:

Sua versão 5.5.47-MariaDB da biblioteca MySQL do PHP é diferente da versão 5.6.26 do seu servidor MySQL. Isso pode causar comportamentos imprevistos

Como posso consertar?

 

 

 

Isto tem que ser resolvido com seu provedor de hospedagem.

A versão do Mysql esta diferente da biblioteca mysql do php, terá que atualizar/dar rebuild no easyapache dele.

Só fale isto pro seu webhost.


Hospedagem de sites, Streamings, Revendas, Dedicados e vps >> www.maximalhost.com | Desenvolvimento de sistemas PHP, Python, JAVA, C# e Gerenciamento de Servidores >> brunowebmaster@live.com

Share this post


Link to post
Share on other sites
1 hora atrás, brunowebmaster disse:

Isto tem que ser resolvido com seu provedor de hospedagem.

A versão do Mysql esta diferente da biblioteca mysql do php, terá que atualizar/dar rebuild no easyapache dele.

Só fale isto pro seu webhost.

 

Valeu, Bruno, vou fazer isso, muito obrigado à você e a toda a galera do portalhost!

Valeu mesmo, um abraço à todos vocês.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...