Jump to content
Sign in to follow this  
mcliano

Fila de email ficando lotada

Recommended Posts

Bom dia amigos do forum.

Estou com um problema e gostaria da ajuda dos amigos. Tenho alguns VPS´s e depois das ultimas atualizações do Cpanel/WHM notei que a fila de email tem ficado cheia de emails root@servidor.meudominio.com.br atrapalhando o bom andamento da entrega dos emails. Gostaria de saber se alguem passou por isso e se sim, como resolveu.

Agradeço desde já a ajuda.

Share this post


Link to post
Share on other sites

@mcliano você tem instalado o csf? Verifique se não está sendo enviado notificação do uso de recursos.


 www.HostSeries.com.br - Hospedagem de sites, Revendas, Streaming, VPS SSD e Gerenciamento avançado!

 Revenda de hospedagem SSD - 50% de desconto LiteSpeed, Proteção DDoS, Anti-SPAM - 100% Uptime ( cód: PDH )

Share this post


Link to post
Share on other sites

WHM -> Edit System Mail Preferences

csf.conf -> LF_ALERT_TO

Caso ainda assim continue indo para root@hostname, crie o arquivo "/root/.forward" com o destinatário desejado.

Share this post


Link to post
Share on other sites

É o infeliz do CSF.

Desde a atualização ele não para de enviar e-mails, já configurei e tudo. No entanto ele ainda fica me enviando notificações do alem.

Não é do além kakaka, procure por: PT_USER... e desabilite todos colocando o número 0.

PT_USERPROC

PT_USERMEM

PT_USERTIME

PT_USERKILL

PT_USERKILL_ALER

Desabilite todos e vai parar de lhe enviar e-mail.


 www.HostSeries.com.br - Hospedagem de sites, Revendas, Streaming, VPS SSD e Gerenciamento avançado!

 Revenda de hospedagem SSD - 50% de desconto LiteSpeed, Proteção DDoS, Anti-SPAM - 100% Uptime ( cód: PDH )

Share this post


Link to post
Share on other sites

Ajuste o email do servidor (root) para algo do tipo POSTMASTER@DOMINIO.COM observando que DOMINIO é o dominio principal e raiz do servidor.

depois disso, faca o seguinte:

abra o whm (supondo que voce tem o root)

vai em emails e limpa a lista, que vao conter vários freezes e bloqued.

Share this post


Link to post
Share on other sites

Bom dia, 

Quero agradecer aos amigos, fiz os procedimentos sugeridos por vocês e foi resolvido o problema. Era realmente o Firewall que estava lotando a fila.

Obrigado mesmo pelas dicas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...