Clicky

Ir para conteúdo

rodrigo286

Problemas com o Virtualizor

Posts Recomendados

Boa tarde pessoa, tudo bem? Espero que sim =D

Faz alguns dias que comecei meus testes com VPS KVM, tudo ocorreu muito bem, os VPS estão rodando 100% e iniciam com uma velocidade ótima e sem lag.

Então comprei uma licença do Virtualizor para deixas as coisas mais automatizadas e organizadas, porêm percebi que todo o VPS que crio por ele ficam são "lerdos"...

Tipo crio um VPS pelo "Gerenciador de Maquinas Virtuais", instalando o Debian e tudo mais, fica perfeito, roda tudo muito bem.

Então faço a mesma coisa pelo Virtualizor mas o VPS fica ruim e lento, e os clientes não gostaria disso.

Eu percebi que pelo Virtualizor ele cria o HD como IDE e já pelo gerenciador ele cria como Virtio e habilita o cache I/O, então manualmente editei isso no VPS criado pelo Virtualizor, parece que ganha uma leve melhora mas não muito.

Explorando percebi que muitas outras coisas como pelo gerenciador ele usa o KVM Spice e pelo Virtualizor somente KVM.

Alguém sabe como posso melhorar isso, ou o que estou fazendo de errado?

 

Muito obrigado pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, boa noite!

Colega, com essa sua questão, te recomendo entra em contato diretamente com eles.

Já usei muito o Virtualizor e o suporte deles pode te auxiliar ou até mesmo reparar tais contra tempo.

Esperto ter te ajudado,

Grande abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigo286 já usei o virtualizor e eu tinha um problema semelhante ao seu, quando eu colocava pra criar o VPS manualmente, eu tinha um desempenho ótimo, porem quando era tudo automático ou seja quando eu coloca a img pra o próprio programa instalar tudo pra mim, tinha um serio problema com desempenho, porem o suporte deles resolveu meu problema e lembro que na época ainda me deram desconto de 2 dolares na fatura do mês :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então o suporte me passou e realmente na config na CPU tava restrito em 10 que dizem ser o recomendado, ai coloquei 0 que é ilimitado e ficou ótimo.

Mas fiquei com uma duvida, esse 0 é ilimitado ao nucleo e memoria que eu liberei para o node do cliente, certo?

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

O Portal do Host

Dicas para sua empresa de hospedagem. Artigos, notícias, tutoriais e os aspectos da indústria de hospedagem.

Limestone Networks

A LSN tem sido parceira e patrocinadora do PDH, fornecendo uma plataforma segura e confiável.

Cloud - Servidores decicados - Co-location
×