Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
rodrigo286

Problemas com o Virtualizor

Recommended Posts

Boa tarde pessoa, tudo bem? Espero que sim =D

Faz alguns dias que comecei meus testes com VPS KVM, tudo ocorreu muito bem, os VPS estão rodando 100% e iniciam com uma velocidade ótima e sem lag.

Então comprei uma licença do Virtualizor para deixas as coisas mais automatizadas e organizadas, porêm percebi que todo o VPS que crio por ele ficam são "lerdos"...

Tipo crio um VPS pelo "Gerenciador de Maquinas Virtuais", instalando o Debian e tudo mais, fica perfeito, roda tudo muito bem.

Então faço a mesma coisa pelo Virtualizor mas o VPS fica ruim e lento, e os clientes não gostaria disso.

Eu percebi que pelo Virtualizor ele cria o HD como IDE e já pelo gerenciador ele cria como Virtio e habilita o cache I/O, então manualmente editei isso no VPS criado pelo Virtualizor, parece que ganha uma leve melhora mas não muito.

Explorando percebi que muitas outras coisas como pelo gerenciador ele usa o KVM Spice e pelo Virtualizor somente KVM.

Alguém sabe como posso melhorar isso, ou o que estou fazendo de errado?

 

Muito obrigado pessoal.

Share this post


Link to post
Share on other sites

Olá, boa noite!

Colega, com essa sua questão, te recomendo entra em contato diretamente com eles.

Já usei muito o Virtualizor e o suporte deles pode te auxiliar ou até mesmo reparar tais contra tempo.

Esperto ter te ajudado,

Grande abraço!


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites

@rodrigo286 já usei o virtualizor e eu tinha um problema semelhante ao seu, quando eu colocava pra criar o VPS manualmente, eu tinha um desempenho ótimo, porem quando era tudo automático ou seja quando eu coloca a img pra o próprio programa instalar tudo pra mim, tinha um serio problema com desempenho, porem o suporte deles resolveu meu problema e lembro que na época ainda me deram desconto de 2 dolares na fatura do mês :)


A líder em VPS, MUSTHOST / Site: https://www.musthost.com.br / VPS USA & BR / Data center: Chicago(IL), Buffalo(NY) e São Paulo(SP).

Share this post


Link to post
Share on other sites

Então o suporte me passou e realmente na config na CPU tava restrito em 10 que dizem ser o recomendado, ai coloquei 0 que é ilimitado e ficou ótimo.

Mas fiquei com uma duvida, esse 0 é ilimitado ao nucleo e memoria que eu liberei para o node do cliente, certo?

 

Abraço.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...