Clicky

Jump to content
  • Sign Up
Sign in to follow this  
feliperadoidera

Problemas no envio de emails automatico WHMCS

Recommended Posts

Bom dia pessoal, possuo uma revenda CPANEL na LOCAWEB e instalei o WHMCS pra gerenciar meu host, as configurações estão todas corretas so que o sistema não envia os emails automáticos de boas vindas e todos os outros.. olhando o log ele alega o seguinte:

 

 

- EMAILERROR: Email Template Client Signup Email Not Found - 08/01/2015 11:52
- Created Client Luis Giehl 

 

alem de não achar o template do email ele não envia o email (que deveria chegar em branco)... estou quebrando a cabeça a vários dias e não consigo a solução.

 

OBS: quando entro nas informações do cliente e envio pelo "Enviar Email" o email chega normal, so o automático que não chega.

 

segue no anexo um print das configurações do email.

 

Grato pela ajuda!

post-16947-0-83071100-1421069212_thumb.p

Share this post


Link to post
Share on other sites

Aproveitando o tópico, no meu caso baixei a tradução dos emails e ele traduziu os titulos, menos onde ele fica: invoce, suport... Consigo enviar manualmente, o cron está agendado normalmente pois toda 00:00 ele gera o backup do banco de dadosc cria as faturas etc...


Hospedagem de Sites - Streaming de Áudio - Registro de Domínios - E-mail Profissional
█ Suporte 24/7/ via ticket

Share this post


Link to post
Share on other sites
Guest varallo

Já configurou o Cron para envio?

Share this post


Link to post
Share on other sites
Guest varallo

Tenta re-instalar essa tabela no banco de dados: tblemailtempaltes

Share this post


Link to post
Share on other sites

Aproveitando o tópico, no meu caso baixei a tradução dos emails e ele traduziu os titulos, menos onde ele fica: invoce, suport... Consigo enviar manualmente, o cron está agendado normalmente pois toda 00:00 ele gera o backup do banco de dadosc cria as faturas etc...

 

Na atualização de hoje, ele enviou! No meu caso, está resolvido 


Hospedagem de Sites - Streaming de Áudio - Registro de Domínios - E-mail Profissional
█ Suporte 24/7/ via ticket

Share this post


Link to post
Share on other sites
Guest varallo

Ótimo, pede para fecharem o tópico.

Share this post


Link to post
Share on other sites
Guest varallo

Achei que fosse você que tinha aberto o tópico. Desculpe pela falta de atenção @.

Share this post


Link to post
Share on other sites

Olá pessoal consegui resolver o problema, excluindo a tabela: tblemailtempaltes que estava traduzido, depois instalei o whmcs no localhost e peguei a tabela original e subi novamente e funcionou normalmente. Obrigado!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...