Jump to content

[Tutorial] Roteamento estático - Cisco CCNA


Guest

Recommended Posts

Olá confrades,

 

Imagino que muitos aqui tem dúvidas sobre Cisco CCNA/networking, neste tutorial irei ensinar como efetuar um roteamento estático (básico) entre dois roteadores 

 

Vamos lá, desta vez irei utilizar apenas dois routers no Packet Tracer 6

 

 

Topologia:

 

 

 

Passo 1, crie uma topologia como esta:

 

e8ve2Ys.png

 

No router R1:
 
Edite a interface f0/0 em modo global, para isso, use:
 
R1>enable
R1#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R1(config)#
 
R1(config)#
R1(config)#interface f0/0
R1(config-if)#ip address 10.0.0.1 255.255.255.0
R1(config-if)#no shut
 
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
 
R1(config-if)#
 
Agora, vamos pra interface serial, que é a porta que os routers devem ser conectados um no outro:
 
R1(config)#interface s2/0
R1(config-if)#ip address 20.0.0.1 255.255.0.0
R1(config-if)#cloc
R1(config-if)#clock rat
R1(config-if)#clock rate 64000
R1(config-if)#encap
R1(config-if)#encapsulation ppp
R1(config-if)#no shut
 
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
R1(config-if)#exit
R1(config)#
 
 
Agora, vamos pro Router R2:
 
Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface f0/0
Router(config-if)#ip address 30.0.0.1 255.255.255.0
Router(config-if)#no shut
 
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
 
Router(config-if)#exit
Router(config)#interface s2/0
Router(config-if)#ip add
Router(config-if)#ip address 20.0.0.2 255.255.255.0
Router(config-if)#encapsulation ppp
Router(config-if)#no shut
 
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
 
Após ter feito tal procedimento, verá que os routers estão acessíveis (teste de ping)
 
kPBHKvU.png
 
 
Por padrão, os roteadores conhecem apenas redes conectadas diretas, como o Router 1 só conhece 10.0.0.0 e 20.0.0.0, ele não sabe o 30.0.0.0 assim R2 não sabe sobre 10.0.0.0. Então, iremos adicionar uma rota estática para ambos routers.
 
 R1 (config) # ip route Destino Rede | Destino N / W SubnetMask | Next Hop endereço
 
No Roteador R1, basta dar este comando, neste caso o Destino é 30.0.0.0 e sua máscara de sub-rede é 255.255.255.0 endereço do próximo salto é 20.0.0.2 
 
R1 (config) # ip route 30.0.0.0 255.255.255.0 20.0.0.2 
 
No Roteador R2 
R2 (config) # ip route 10.0.0.0 255.255.255.0 20.0.0.1 
 
É isso! Agora ambos os roteadores conhecem todas as redes, verifique com o endereço de ping IP
 
sVixAbg.png
 
É isso, me desculpem pelo tamanho da imagem, não consegui redimensionar pelo IPB.
Link to comment
Share on other sites

<p>&lt;p&gt;Obs:&lt;/p&gt;<br />

&lt;p&gt;&amp;nbsp;&lt;/p&gt;<br />

&lt;p&gt;Desculpe pelo meu equ&amp;iacute;voco, voc&amp;ecirc;s dever&amp;atilde;o usar o cabo Copper Straight na conex&amp;atilde;o entre o Switch e os Servidores.&lt;/p&gt;<br />

&lt;p&gt;--&lt;/p&gt;<br />

&lt;p&gt;Em breve irei postar mais caso os membros gostem, como: Roteamento BGP, OSPF, RIP, IGRP, EIGRP. Administra&amp;ccedil;&amp;atilde;o de switches Cisco Catalyst, administra&amp;ccedil;&amp;atilde;o dos sistemas operacionais cisco IOS, IOS-XE, IOS-XR (onde poder&amp;aacute; administrar routers terabit como ASR e CSR), Spanning-Tree, VTP, Trunk, etc... :-)&lt;/p&gt;<br />

&lt;p&gt;&amp;nbsp;&lt;/p&gt;</p>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?