Jump to content

You need to recompile with the GD library included in PHP


Recommended Posts

instalei o whmcs em uma nova hospedagem, instalei o Ioncube para rodar norma tudo funcionou exceto a função de captcha padrão do whmcs pois aparece o seguinte erro ao carregar a imagem: ( You need to recompile with the GD library included in PHP for this feature to be able to function )

 

Nesse caso tive que usar o re-captcha do google provisóriamente, isso não seria um problema, porém gostaria de como saber para arrumar esse erro pois pode ser outras funções deixem de funcionar por causa disso.

Procurei no google como resolver isso, mais oque encontrei não foi suficiente para me ajudar, alem de ser tudo em inglês não achei o diretório nem oque fazer para arrumar?

 

Alguem pode ajudar? acredito que alguém aqui já passou e sabe como arrumar isso.

 

Abraço.

Link to comment
Share on other sites

Se for no cPanel, você terá que recompilar o Apache, no 4o ou 5o Passo vai aparecer a lista de bibliotecas do PHP, escolha ela, a MBstring, Mysqli, PDO, etc... essas são bastante usadas e quase sempre esquecemos-nos delas.

Link to comment
Share on other sites

Se for no cPanel, você terá que recompilar o Apache, no 4o ou 5o Passo vai aparecer a lista de bibliotecas do PHP, escolha ela, a MBstring, Mysqli, PDO, etc... essas são bastante usadas e quase sempre esquecemos-nos delas.

Valeu :D - Consegui

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?