Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
DELTA SERVERS

Configurar Solusvm X Whmcs

Recommended Posts

Oi,

 

Estou querendo uma ajuda para colocar o Painel dentro do WHMCS

Vou da um exemplo

Aqueles botões de desligar, reiniciar, entre outros..

Não estou querendo integrar o SolusVM para liberar o produto automático..

Vi o tutorial no site oficial mas não consegui acompanhar o mesmo, se alguém puder me ajudar, fico agradecido.

 


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites

Quando ele mostra que é para colocar o IP Master (no caso o IP do meu servidor do painel, correto?) Eu coloco o API, e a Key, e salvo.. tudo bem até esta parte, na hora que chega na configuração do produto, não aparece algumas opções...

Olha como está o padrão da solusvm.. (no website deles) 

http://docs.solusvm.com/v2/Content/Resources/Images/whmcspsu.jpg

 

No meu fica assim

http://prntscr.com/2i4e5o

 

Se puder entrar em contato comigo via MP ou Skype, está no meu perfil.. agradeço desde já.


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites

Se você não tem certeza do IP onde seu WHMCS está instalado, faça isso:

 

Vá em Configuration > API Access > Edit API User

Desmarque a caixa IP Checking

Edit: Me recordei que já tive um problema semelhante e se não me engano tive que adicionar o IP do WHMCS em Setup > General Settings > Security > API IP Access Restriction

  • Like 1

 Webin Serviços de internet Ltda.

 Revendas em Servidores USA e BR com CloudLinux, WHMCS grátis, Construtor de sites, DNS Personalizados...

 WebinHost (Hospedagem) l  WebinRevenda (Revendas) l  WebinIDC (Servidores Dedicados e VPS) l  EvoHost (Certificados SSL) I

Share this post


Link to post
Share on other sites

Você está se referindo á isso?

http://prntscr.com/2i6xzl

Este IP é onde o sistema do WHMCS está instalado.

 

sim era isto mesmo, cara quando eu tinha minha empresa de host eu tive este problema também,

agora não me recordo oque eu fiz para funcionar mas foi algo relacionado a liberação de ips mas pelo visto você já fez isto então não me recordo qual o problema desculpe..


WEBDESIGNER

Share this post


Link to post
Share on other sites

O campo vserverid está incorreto, veja a imagem:

post-419-0-34820100-1389403852_thumb.png

Você está usando o campo da coluna VMID, o correto é o da coluna ID, um exemplo em cima do print o valor correto para o campo seria 963


 Webin Serviços de internet Ltda.

 Revendas em Servidores USA e BR com CloudLinux, WHMCS grátis, Construtor de sites, DNS Personalizados...

 WebinHost (Hospedagem) l  WebinRevenda (Revendas) l  WebinIDC (Servidores Dedicados e VPS) l  EvoHost (Certificados SSL) I

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...