Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
Andre Juliano

Xen Pv Não É Iniciado

Recommended Posts

Boa tarde amigos

 

Assinei outro dedicado (xeon) para hospedar apenas um vps em XEN. Quando crio um vps em Xen HVM usando uma iso ele é criado normalmente, porem quando tento criar um vps Xen paravirtualization o vps não é criado de forma alguma. Já verifiquei e o template padrão do SolusVM está na pasta correta.

 

Alguém teria alguma ideia de como resolver isso?

 

PS: Notei que o vps aparece criado no Painel do SolusVM, porem ele nunca é iniciado.

 

Obrigado.


WebChamp - Hospedagem de Sites SSD, Revenda de Hospedagem SSD, Revenda de VPS, Servidores Virtuais  (OpenVZ / VMware / KVM). Novos planos VPS no Brasil.

Dicas Linux - Seu portal com dicas e tutoriais Linux.

Share this post


Link to post
Share on other sites

Sim, porem o problema não é usando o XEN HVM (que usa iso) e sim o paravirtualization que utiliza os Templates.


WebChamp - Hospedagem de Sites SSD, Revenda de Hospedagem SSD, Revenda de VPS, Servidores Virtuais  (OpenVZ / VMware / KVM). Novos planos VPS no Brasil.

Dicas Linux - Seu portal com dicas e tutoriais Linux.

Share this post


Link to post
Share on other sites

O vps que você crio, ele liga normal ?

Se não liga é um bug que em vez em quando da uma dor de cabeça quando começo a criar um vps depois de configura outro dedicado, entra em contato com a SolusVM, eles resolve bem rápido.

 

Envia junto o acesso do vps escravo e do dedicado.


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites

O vps xen HVM que utiliza iso é iniciado normalmente, Somente o xen PV que não inicia de forma alguma.


WebChamp - Hospedagem de Sites SSD, Revenda de Hospedagem SSD, Revenda de VPS, Servidores Virtuais  (OpenVZ / VMware / KVM). Novos planos VPS no Brasil.

Dicas Linux - Seu portal com dicas e tutoriais Linux.

Share this post


Link to post
Share on other sites

Há xD, não vai pega, é no mesmo dedicado isso?

Ou é Xen ou é Solus ou é PV, não ira pega, tem que escolher só uma opção para ele roda, se mistura não ira funcionar, comigo nunca funciono, entra em contato com eles, só se nessa versão funcionar, porem nas outras nunca veio a funcionar.


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites

Acredito que foi descuido meu, quando adicionei o novo node no solusvm master referente a esse novo dedicado, marquei a opção para usar XEN HVM. Acredito que por causa disso não estou conseguindo criar vps em modo PV.


WebChamp - Hospedagem de Sites SSD, Revenda de Hospedagem SSD, Revenda de VPS, Servidores Virtuais  (OpenVZ / VMware / KVM). Novos planos VPS no Brasil.

Dicas Linux - Seu portal com dicas e tutoriais Linux.

Share this post


Link to post
Share on other sites

Utilizo solusvm e consigo virtualizar em HVM e PV no mesmo servidor, tente verificar o que aparece nos logs em /var/log


ONZEHost - Desenvolvimento e Hospedagem (www.onzehost.com.br).
Hospedagem de sites, Revenda de Hospedagem, VPS OpenVZ, VPS XEN, Módulo MoIP, Certificados SSL

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...