Jump to content

Poor Reputation No Site Do Senderbase.


El.Cabron

Recommended Posts

Olá pessoal,

Alguns emails dos clientes estão retornando, sempre os que passam pelo servidor da Mandic, com o erro "Poor MTA reputation".

Tentando achar a causa consultei no senderbase a reputação do IP do servidor e realmente me retorna "poor".

Os clientes não enviam spam, o IP não está em nenhuma blacklist, DNS reverso configurado corretamente, DKIM e SFP ativado, hostname no HELLO do SMTP, Relay fechado... ou seja, acho que tudo está certo.

Só uma coisa achei estranho, quando eu consulto a reputação do IP no SenderBase ele não mostra o hostname, mas o hostname está configurado corretamente (pelo menos aparece quando digito #hostname). Eu acho que é por isso que ele está me dando um POOR.

Algum amigo pode me dar uma dica como posso resolver isso?

Uso Cpanel no servidor, DC Hivelocity, sou novato na área, apanhei muito mas esta tudo funcionando, somente isso que está pegando.

Abaixo a imagem capturada do senderbase, ocultei somente o final do IP, olhe que os meus companheiros de rede alguns tem a reputação poor também, será que isso pode influenciar?

capturarnl.jpg

Muito obrigado, grande abraço a todos

Link to comment
Share on other sites

Hmmm e-mail ultimamente anda dando muita dor de cabeça para todo mundo.

Acredito que o problema seu seja o reverso. Diversos domínios diferentes enviando por um reverso diferente e isso tem pego muito ultimamente, principalmente no Yahoo.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?