Jump to content

Caracteres Extranhos Após Atualização


Winlix
 Share

Recommended Posts

Amigos,

Hoje atualizei o Whmcs da versão 4.2 para a 5.0.3 e notei que alguns itens como a senha, pergunta secreta e a resposta secreta estão aparecendo com esses caracteres: 66

Alguem sabe como posso modificar?

Isto é verificado no clientsprofile do Whmcs.

post-3015-0-68824700-1332877118_thumb.jp

Link to comment
Share on other sites

Amigos,

Hoje atualizei o Whmcs da versão 4.2 para a 5.0.3 e notei que alguns itens como a senha, pergunta secreta e a resposta secreta estão aparecendo com esses caracteres: 66

Alguem sabe como posso modificar?

Isto é verificado no clientsprofile do Whmcs.

Tente alterar o charset de utf8 para iso ou vice e versa.

Link to comment
Share on other sites

Acredito que isto é um erro que ocorreu após a atualização do Banco de Dados, possivelmente o WHMCS mudou o charset dele..

Agora acredito que não tenha como reverter, somente restaurando um backup.

Link to comment
Share on other sites

Como o Rodrigo falou, realmente é possível que não tenha como reverter a situação sem o backup.

Isso aconteceu comigo e até hoje possuo alguns clientes com a resposta secreta toda errada por causa dos caracteres.

Link to comment
Share on other sites

belo inconveniente pra quem vem de uma versão antiga....

instalei e utilizei o whmcs com iso.

depois, com um software (ex.: dreamweaver) abri os arquivos das pastas /lang e /admin/lang e instruí uma substituição de todos os cedilhas "ç" por "ç" da mesma forma, todos os "ú" por "ú" e assim por diante, todos os símbolos que, na nova instalação, acabaram ficando "corrompidos" dos arquivos de idiomas. ao menos não tive que mecher no banco de dados, que é onde tenho menos aptidão pra trabalhar.

enfim, não é a melhor solução.

mas quebra um galho.

Link to comment
Share on other sites

belo inconveniente pra quem vem de uma versão antiga....

instalei e utilizei o whmcs com iso.

depois, com um software (ex.: dreamweaver) abri os arquivos das pastas /lang e /admin/lang e instruí uma substituição de todos os cedilhas "ç" por "ç" da mesma forma, todos os "ú" por "ú" e assim por diante, todos os símbolos que, na nova instalação, acabaram ficando "corrompidos" dos arquivos de idiomas. ao menos não tive que mecher no banco de dados, que é onde tenho menos aptidão pra trabalhar.

enfim, não é a melhor solução.

mas quebra um galho.

O problema dele é no BD, pois é onde fica salvo aquelas infos.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...