Jump to content

Segurança Plesk - Atualização


Recommended Posts

PARALLELS PLESK PANEL – SECURITY ADVISORY

Parallels Plesk Panel Customer:

Please read this message in its entirely and take the recommended actions.

On February 9, we notified you of a security vulnerability in some older versions of Parallels Plesk Panel (see below). In that notification, we recommended updating to one of several versions of Plesk where this vulnerability had already been patched. We sent a reminder e-mail on February 21.

This notification is just another reminder. If you have already applied the recommended update or were already running an up-to-date version, no further action is required.

Patches are available for:

  • Plesk 10.3
  • Plesk 10.2
  • Plesk 10.1
  • Plesk 10.0
  • Plesk 9.5
  • Plesk 9.3
  • Plesk 9.2
  • Plesk 9.0
  • Plesk 8.6
  • Plesk 8.4
  • Plesk 8.2

Please follow our Knowledge Base article for instructions to install these patches:http://kb.parallels.com/en/113321

PLEASE NOTE: If you have already been affected by this vulnerability, it is recommend that, after you apply the patches, you should change all account passwords including the password for 'admin'. Parallels has made available a utility to enable changing of these passwords en masse:http://kb.parallels.com/en/113391

Parallels takes the security of our customers very seriously and encourages you to take the recommended actions as soon as possible.

Thanks,

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...