Jump to content

Problemas com DNS (Envio de email)


Recommended Posts

Pessoal estou ha tempos com problemas no meu servidor, não consigo enviar emails para alguns servidores, o TERRA é um deles, todos emails que envio do meu servidor para @terra.com.br ficam na caixa de Mail Queue no WHM, apresentam o seguinte erro final.

SMTP<< 450 4.7.1 Client host rejected: cannot find your hostname, [187.108.193.153]

- Já solicitei ao meu provedor o DNS Reverso eles dizem que está tudo ok.

Quando faço uma verificação no DNSStuff aparece o seguinte.

IP address: 187.108.193.153

Reverse DNS: cloud.avfhost.com.br.

Reverse DNS authenticity: [Could be forged: hostname cloud.avfhost.com.br. does not exist]

------

Será que vocês poderiam me ajudar por favor, isso está me pertubando a um tempo, já tentei várias coisas e não consigo consertar esse problema.

Conto com a experiência de vocês que são "velhos de guerra" nesses assuntos, para me dar uma força.

Desde já agradeço!

Abraço !

Link to comment
Share on other sites

Entre em contato com a empresa que lhe vendeu o cloud e peça para eles configurarem o dns rerverso do ip 187.108.193.153

Para vc conferir, veja esses links:

http://www.terra.com.br/postmaster/

http://www.web2go.com.br/postmaster

http://mail.vwtransrodace.com.br/dns.php

PS: Caso a empresa já tenha configurado o reverso veja se vc criou o host cloud.avfhost.com.br apontando pro ip 187.108.193.153 em seu dns.

Edited by donruan

WebChamp - Hospedagem de Sites, Revenda de Hospedagem, Revenda de VPS, Servidores Virtuais  (OpenVZ / KVM).

Link to comment
Share on other sites

Crie uma entrada no dns do seu domínio com "cloud" naquele IN, você seleciona "A" e coloca o seu IP no ultimo campo.

Vai ficar assim:

cloud - 14400 - A - 187.108.193.153

Aguarde algumas horas e verifique neste link do terra que o colega postou

Com isso seu rDNS vai funcionar.

:)

AtarWeb.com.br • Hospedagem de Site + SSL Grátis
█ Revenda de Hospedagem CPanel e DirectAdmin SSD + SSL Grátis
Link to comment
Share on other sites

donruan e chuvadenovembro, muito obrigado pela ajuda !

Finalmente consegui resolver meu problema, a entrada "cloud" já existia no dominio principal o problema é que o DNS Reverso havia sido configurado para outro domínio, um dominio secundário meu. Aonde não tinha a entrada "cloud".

Consegui identificar o erro, colocando meu IP nesse link do terra. Muitissímo obrigado mesmo !

Grande Abraço !

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?