Jump to content

Problemas no Cron do WHMCS


Recommended Posts

Olá, bom dia a todos!

Migrei meu WHMCS do vestacp para o cPanel a alguns dias. Mas acontece agora que o cron não executa de forma automática. No vestacp funcionava normalmente, mas agora ele não funciona depois que migrei para o cPanel. Se eu executar ele de forma manual, pelo caminho dele, funciona normalmente. 

Alguém poderia me dar uma luz, já alterei permissão na pasta e nada.

Link to post
Share on other sites
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Olá, sim.

Já até ajustei a versão que o whmcs tava executando o cron na hospedagem. Mas de alguma forma o cron ainda e executado em outra versão do php. 

<tr><td class="e">Loaded Configuration File </td><td class="v">/opt/php52/lib/php.ini </td></tr>

Minha hospedagem ta na versão 7.1.

Quando eu tava no vestaCP tudo tava uma maravilha, foi só mudar para o cPanel que os problemas começaram.

Link to post
Share on other sites

Olá,

Já verifiquei. O suporte com o provedor de hosting foi super fraco e decepcionante. O máximo que ele fez foi atualizar o PHP para a versão 7.3.9 e mesmo assim o whmcs ainda mostra a mesma mensagem. Eles não sabem resolver e nem eu buscando na internet sei resolver. Já tentei de tudo para resolver, mas tudo foi por água baixo...

Segue o print de como está agora a mensagem. Se alguém souber ajudar, eu agradeço.

 

WHMCS.png

Link to post
Share on other sites
  • 3 weeks later...
Em 30/09/2019 em 14:47, JOSERAFAEL disse:

Olá,

Já verifiquei. O suporte com o provedor de hosting foi super fraco e decepcionante. O máximo que ele fez foi atualizar o PHP para a versão 7.3.9 e mesmo assim o WHMCS (link do PDH) ainda mostra a mesma mensagem. Eles não sabem resolver e nem eu buscando na internet sei resolver. Já tentei de tudo para resolver, mas tudo foi por água baixo...

Segue o print de como está agora a mensagem. Se alguém souber ajudar, eu agradeço.

 

WHMCS.png

Ei amigo, isso aconteceu comigo também. Procurei o suporte e o erro ocorre na maioria das vezes por ser domínio de complemento. Se for em um subdominio talvez não aconteça esse erro.

Tente criar uma conta para esse outro domínio se assim sua conta cpanel tiver WHM.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...