Jump to content

addons não aparecem na área do cliente WHMCS


dbbrito

Recommended Posts

Amigos, estamos tendo um problema no WHMCS em que os complementos não são mais mostrados na área do cliente, há alterações na nova versão?

No link: https://docs.whmcs.com/Product_Addons iten2: Marque Mostrar no pedido se desejar que o complemento seja exibido durante o processo inicial do pedido. Deixá-lo desmarcado significa que os clientes podem optar por solicitá-lo posteriormente somente na área do cliente.

Estou com a opção: Mostrar addon durante o processo inicial de pedido do produto desmarcada! Se eu marcar sim, ele aparece na área do cliente, mas também na ordem inicial, e precisamos que os complementos apareçam apenas na área do cliente!

Alguém com o mesmo problema ou estou fazendo algo errado?

Obrigado

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?